Jump to content

10.4.5 seems to works

Invisible Ink

1 post in this topic

Recommended Posts

Really devastated, finally I succeded. I tried many tricks and modifications on my previous install of 10.4.4 lacking of display resolution selection, no audio. Tryed everything; duoble display plug and unplug, VGA dongle, modification on AppleIntel915.kext ... Nothing worked for me.

I decided to get another .iso package.

Trouble installing it (works only with -x option, very slow and much DVD activity ...) But finally it works. Sometimes, after boot, a blue screen without mose pointer appears and I can only reboot the system, but after some reboot it starts. Very fast, 1280x800 and all the resolutions available on Intel 915GM graphic adapter, QE and CI supported with GMA900, audio working ... I'm so happy!

At this point, I think that misworking problems are only due to WHO made the patched ISO DVD. There are many patches circulating, most of these lacks something. You only need luck to get the right one for your hardware.


Now I just have to solve three more problems (four if I consider WLAN Intel 2200BG ...):

1) boot sometimes fails with blue screen and no mouse pointer. Reboot needed.

2) Sleep function does't work. After wake up I get disk on but black display with no mose pointer. Reboot needed.

3) New ethernet port detected each time I open Network config on system preference panel. If I try to delete a port, TWo new ones are immediatly created. So now I have Bluetooth port (ok), Firewire port (ok), a dozen ore more "Built-In Ethernet Port" !!!!


If you have suggetion to solve this problems or usefull link to discussion in this forum, please reply to this post.


I attach my Info.plist files of Intel915 kext (it seems the key 0x28598086 has been replaced with 0x00008086 as suggested in some post ...)



Link to comment
Share on other sites


  • Create New...