Jump to content

OS X Mavericks - ASUS Radeon HD 6670 GDDR5 Issue

6 posts in this topic

Recommended Posts


I am new to Tonymacx86, in fact, I am new to the Hackintosh community all together, this is my first ever Hackintosh machine. I spent a few hours the other night installing Snow Leopard, then updating to Mountain Lion, and just updated to Mavericks with no problems.

However, my graphics card seems to get recognized as a Radeon HD 6xxx Series, and is pretty laggy (10fps) in games that I normally get 80-90fps in.

My specs:
Dell Optiplex 755 Minitower
Intel Core 2 Quad Q6600 @ 2.4ghz
Dual 500gb Hard Disks
ASUS Radeon HD 6670 1GB GDDR5
Mac OS X Mavericks

My boot.plist is as follows:

<?xml version="1.0" encoding="UTF-8"?><!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
    <key>Kernel Flags</key>
    <string>npci=0x2000 PCIRootUID=1</string>
    <key>Legacy Logo</key>

I have tried all ATI Personalities, and have had no change.

Any help would be greatly appreciated.

Share this post

Link to post
Share on other sites

do you have a dsdt? also try temporarily removing the efi string...


I do not.  And the EFI string is for my network card, whether or not I remove it has no effect, I've tried :/

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.