Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
safmaverick

[SL]DVD won't boot

6 posts in this topic

Recommended Posts

Hi, I have a strange problem I've never encountered.

 

I got myself a new HDD and I want to install OSX on my PC again but I'm not able to gent the DVD installation process running.

 

This is what I get when trying to install Hazard SL 10.6.6i DVD:

 

1. When typing: GraphicsEnabler=Yes PCIRootUID=1 or GraphicsEnabler=No PCIRootUID=0 I get the following:
Oh0L0S3.jpg

2. When starting without typing nothing or GraphicsEnabler=Yes PCIRootUID=0 or GraphicsEnabler=No PCIRootUID=1 or GraphicsEnabler=No or GraphicsEnabler=Yes(there is a beep) or PCIRootUID=1 I get the followingt:
XO8bago.jpg

3. With PCIRootUID=0 I get the followin:
Vr4MUdq.jpg

 

I can see I'm affecting NVEnabler with GE and UID, but afterwards I get these IOATAPCFamily kernel panic.

 

I had problems with IOATAPCFamily before, but never at this stage, usually after the completing the instalation (which I've been solving easily, but I forgot how, lol).

 

I also tried with Hazard 10.6.1/10.6.2 DVD and whatever I type I get the following:

pc160035a.jpg

 

I've changed CPU, Graphics and HDD since the last time I've had OSX on this comp.

 

These are my current specs:

 

MoBo: MSI 945PL Neo-F with 2 DIMM

CPU: Intel c2d E6300

Graphics: Gainward nVidia GeForce GTX260GS

RAM: 2Gb Kingston + 512MB TwinMos DDR2 @533

HDD: 1Tb WD Green

 

I had P4 and Gainward 7600GS GLH before and had no problems at this stage.

 

Can anyone help?

Share this post


Link to post
Share on other sites

No one? I've realized that the first pic is the main issue, since I get others with turning off and on GraphicsEnabler and PCIRootUID which work fine as they are in default values.

 

So is there any solution for these AppleIntelPIIXATA and others Family kexts?

Share this post


Link to post
Share on other sites

try Lion or ML, make a USBInstaller with Pandora app and try again, this is a problem with your chipset kexts, use app System info windows and post a photo of all your hardware

Share this post


Link to post
Share on other sites

I wrote my hardware at the bottom on the first post, and currently I'm on Windows, don't have USB and other Mac anywhere close that I could use to make USBInstaller. Is there a command which I could use while booting from DVD to override that KP?

 

And again, I've had Hazard's 10.6.2 installed on this MoBo, I've changed CPU (had P4) and Graphic Card recently, but MoBo is the same, and I never had problems like these at this stage...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • I have put it into clover drivers 64uefi folder on Yosemite thru High Sierra which allows me to edit my High Sierra disk if needed in Yosemite system.   There is no functionality of apfs in other versions but it does allow other clover bootloaders and systems to recognize the HS apfs drive or open it for inspection.   If you don’t have it you can’t see your HS drive or access it in another macOS version.
    • Hi! Is it possible to get codec AD1981 running with AppleHDA on HP Compaq 8710w? It works nicely with VoodooHDA. Speakers and HP are switching automatically.  Internal and HP mic also work - no switching in SysPref but it works when mic is plugged in and internal mic works when hp mic is unplugged.   It has same weird pathmap - connected directly:  Playback: nid=5 [pin: Speaker (Analog)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001 nid=6 [pin: Headphones (Grey Left)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001   But inputs are really weird. There are 5 nodes from input to HP mic/Internal mic nid=4 [audio input] | + <- nid=21 [audio selector] [src: mix] bindSeq=00000003 | + <- nid=12 [audio mixer] [src: mix] bindSeq=00000003 | + <- nid=30 [audio selector] [src: mic] bindSeq=00000001 | + <- nid=8 [pin: Microphone (Grey Left)] [src: mic] bindSeq=00000001 + <- nid=31 [audio selector] [src: monitor] bindSeq=00000002 | + <- nid=24 [pin: Microphone (Analog)] [src: monitor] bindSeq=00000002 Can pathmap like that even work with AppleHDA? What codec should I patch? I tried patches from AD1984 but no luck.    These are manually patched verbs: 00571c10 00571d01 00571e17 00571f90 00570C02 00671c20 00671d10 00671e21 00671f03 00771cf0 00771d00 00771e00 00771f40 00871c30 00871d10 00871e81 00871f03 00971cf0 00971d00 00971e00 00971f40 00a71cf0 00a71d00 00a71e00 00a71f40 01671cf0 01671d00 01671e00 01671f40 01771cf0 01771d00 01771e00 01771f40 01871c40 01871d01 01871ea0 01871f90 01971cf0 01971d00 01971e00 01971f40   Codecgraph and linux codecdump attached. Thx for any help or suggestions.              codec.txt 2.svg codec.txt
    •   Yes, 'cause APFS log is coming before clover boot screen.
    • and you suspect apfs on before clover issues  
    • Can someone help me? I have an HP PRODESK 400 G4
      Corei5 7500
      4GB
      video card AMD R5 230 Caicos 6450 I can not put the video card to work on High Sierra. Can you tell me which kext to use? I discovered the id of my board through this link >>https://github.com/Clover-EFI-Bootloader/clover/blob/master/rEFIt_UEFI/Platform/ati.c


×