Jump to content
InsanelyMac Forum
Sign in to follow this  
JorgeMDQ

Troubles on Z77X-UD3H and Intel i7

Recommended Posts

Hi ! This guide seems to be good, even I couldn't make Mavericks run on my Hackintosh. And I feel that something very important has been forgotten and is what about BIOS settings. As there are too many M.B. out there, some guides are necessaries: what could be and what could not be for a successful installation.


 


I can´t find why I need to take off my video PCI card (Zotac GeForce 9500GT) and to start with -x to begin to boot and connect this site. 


 


After beginning with a F7 (run from optimized) or switching CMOS, seting up defaults no USB (with all the steps indicated in the guide) allow me to install Mavericks. 


 


I tried to boot the USB with -x instruction and the installer finally appeared, but after a while a message error told me that this computer couldn't run the Installer.


 


So, I´ll appreciate if anyone can make some comments about BIOS, if video cards have to be installed or not, or what another things need to be consider. I have similar troubles with restoring ML on another HDs, even I have made run correctly it, before crushing there´s OS…


 


 


Thank you at all for any help!


 


Running: MB Gigabyte Z77X-UD3H, with i7 Intel processor, 8GB RAM, WiFi card, extra USB PCI card (5 ports), video PCI card: Zotac GeForce 9500GT, 120 GB HD1, 250 GB HD2, 500 GB HD3. Mouse and keyboard wireless.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By notacone
      These are the Original iMac17,1 Firmware 0105_B20 ACPI Tables.
      They have been extracted from the firmware file provided in 10.12.4 update, so they are clean and unloaded.
      All tables are available in hex cut/new file/paste order so they are untouched and unloaded.
      I believe these files can serve to better study Skylake architecture implementation in Sierra.
      10.12.4-10.12.6 : IM171_0105_B20-10.12.4.firmware update ACPI Tables.zip
      10.13.0+ : IM171_0110_B00 10.13.0GM ACPI Tables.zip
    • By Soeren_DK
      Hi there.
      I'm new to this site but not totally new to hack. I've had a hack since 10.4 and the latest version I ran was 10.9, not totally fixed but it worked to what I needed. Now I want to make the machine run as good as it can. I can see there has been a lot of changes/upgrades/new solutions since I installed my hack and I have a hard time to catch up.  
      I've been able to boot and install macOSX and now I need the POST installation.
      I tried to install the clover EFI boot loader with these settings:
       
      and found the DSDT.aml and SSDT-0.aml from HERE
      found the apfs.efi
      and placed it in EFI -> EFI -> CLOVER -> driver64
      and these kext in here:

       
       
      But when I boot it up this is the first bootscreen I have. No partions, no mouse control, no nothing.

      if I exit clover this screen appear.

      and now everything works. 
       
      What is wrong?
      Cheers
      Soren
    • By BALDY_MAN
      Could someone please give me a 0zmosis. APFS.ffs file. as I've experienced a hard wear fault and lost my files and stuff. and didn't back up as often as I should have
                                                                                                                                                                                                                 Best Regards
                                                                                                                                                                                                                                 Baldy
    • By Dallastyle
      Hello Insanelymac,
      I've successfully installed Mac OS X Sierra on 2 32gb flash drives with them as a JBOD Raid. I can only get into the hackintosh if I use another USB flash drive with Clover installed on it. I've tried using a clover installer however that just installs on my Raid Disk. I've also noticed that when I open clover configurator, there are 2 EFI partitions but both of them were empty. I've tried moving the contents of the EFI on my Raid disk that clover installed but my BIOS does not detect it. Also when I use the other flash drive to boot into clover, there is another volume called "BOOT OS X" right next to my Raid Disk Volume that I use to boot from. I just want to install and boot off of my Raid usb flash drives. Really running out of options, Thanks guys.
×