Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
orlando23

Asus P5QL Pro

15 posts in this topic

Recommended Posts

Posto una breve guida per chi ha come me una Asus P5QL Pro e vuole installare Mavericks. Alla fine è tutto abbastanza semplice e si risolve in pochi passaggi.

 

 

Configurazione:

 

Asus P5QL Pro

Audio ALC 1200 integrata

Ethernet integrata

Intel Core2Duo E7500

Ati 4850GS Gainward 512mb

 

Software occorrente

 

 

Kext utility

Kext allegati
Sistema operativo Mavericks

 

Installazione

Scegliere come installare Mavericks, con una guida generica il pc si avvia e il sistema operativo si dovrebbe installare senza particolari problemi.

Cercare un bootloader a piacere e installarlo.

Quando ha finito riavviare il pc e farlo partire direttamente dall'hard disk dove si è installato Mavericks.

A questo punto lanciare kext utility e installare i kext per l'audio, video e ethernet (allegati)
 

A me funzionava tutto tranne iMessage, per far funzionare il quale ho semplicemente copiato il file FileNVRAM.dylib nella cartella Extra\Modules. Riavviato e funzionava.
Solo un piccolo problema: cambiando l'ora manualmente non mi funzionava più iMessage. Facendo in modo che si aggiornasse in maniera automatica e impostando il fuso orario chiudendo poi le preferenze senza tornare indietro, mi visualizza l'orario corretto e iMessage funziona perfettamente.

 

AtherosL1eEthernet.kext.zip

AppleHDA.kext.zip

QE_CI Exotic patch OS X Mavericks_GM.zip

Share this post


Link to post
Share on other sites

sto tentando di installare maveriks su questa piastra, la configurazione è in firma, e per la prima volta ci sto diventando matto.

 

è la prima volta che usando vari programmi per creare la penna usb  da pandora a ....... fino myHack non riesco a creare una installazione che funzioni.

o meglio, magari riesco pure ad installarlo ma il sistema diventa instabile, blocchi improvvisi, finestre che si chiudono e si riaprono senza segnalare errori, safari che ognitanto chiude e riapre la finestra per un errore non ben definito.....

 

questo quando riesco ad installarlo, la maggior parte delle volte l'istallazione si interrompe con il messaggio triangolo giallo e "impossibile completare l'installazione è stato riscontrato un errore, rivolgersi al propietario del software"

 

ho cambiato anche l'HD ma nulla, cosa potrebbe essere a creare l'instabilità:

l'immagine scaricata da apple?

problemi di controller AHCI?

eternet?

 

qualcuno ha avuto gli stessi problemi? ML andava una crerma

Share this post


Link to post
Share on other sites

Porco cane a tutti va bene? Ora ho solo errori nell'installazione con il triangolo giallo.

Nessuno a idee?

 

Per tutti gli altri PC ho risolto e sul mio NADA!!!

Share this post


Link to post
Share on other sites

Scusa carbon ma sono nel caos più totale, come torno a casa provo la tua guida però mi occorrono alcuni punti fermi per riordinare le idee:

 

la pendrive deve essere in guid o in MBR?

 

su lion, in extra,  oltre i file che hai indicato su la guida avevo solo DSDT, niente kext, installavo solo lan ed audio in L/S/E.

Nella nuova extra, su pen drive, oltre i file nominati, ci devo mettere altri kext o no? 

Share this post


Link to post
Share on other sites

GRAZIE susate ultima domanda e poi provo l'ennesimo tentativo:

 

 in  org.chameleon.boot.plist, visto l'harware in firma mi consigli impostazioni particolari o basta GE=no, Ethernet=yes, kernel caches=yes, flag -v

Share this post


Link to post
Share on other sites

Scusate l'assillo ma quando andro a casa e mi rimetto a litigare con il pc non avrò altro modo per chiedere aiuto allora vi assilo adesso :)

 

visto che tutte le installazioni mi si bloccano a 10/12 minuti dal termine con il triangolo giallo e la scritta "errore rivelato impossibile installare"

c'è qualche consiglio per evitarla?

Share this post


Link to post
Share on other sites

fatta la penna usb stessi problemi. Disperato ho fatto ultimo tentativo, ho installato Winzoz 7. All'avvio del sistema operativo, dopo un pochino pagina blu con un brutto errore e riavvio del PC. :wub:

ho smontato il pc ed iniziato i test: CPU, Scheda video, HDD ed infine le ram (nuove) a quanto pare, un banchetto da 2 GB di Kingston quando di riscalda non funzionano più bene, eliminato, Winzoz non ha dato più problemi :)   

 

Ieri era troppo troppo tardi, oggi nel pomerigio provo nuovamente ad installare Maveriks :P

Share this post


Link to post
Share on other sites

Fabio Carbo scusate :) era  tutto un problema hardware, porca miseria la RAM difettosa.

Ho installato il Maveriks 10.9.2 in 21 minuti e tutto funziona benissimo.

 

Grazie per la vostra attenzione  

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×