Jump to content
Sign in to follow this  
Followers 0

مساعده فى تعريفات جهاز dell optiplex 745

1 post in this topic

Recommended Posts

السلام عليكم ورحمة الله وبركاته 


يارب الجميع بخير 


انا حملت نسخه iATKOS ml2 


وعندى هارد لاب توب وانا على ويندوز 7 حملت النسخه الفيرشوال وشغلتها من على VMWARE 


وحرقت النسخه الايتكوس على جزء من الهارد بمساحه 20 جيجا 

وبوت وكله تمام 


وسطبت النسخه 


دلوقتى عندى مشكله 


لما النسخه بتعمل ريستارت بعد التسطيب بيقولى اختار اللغه واعدادات لوحة المفاتيح كده وبيقولى اختار ازاى هتوصل بالنت 


كل لما اجى اختار الاعدادات بتاعت الانترنت بيرجع لاول خطول بتاعت اختيار الدوله مش عارف ليه 


المهم لما بعمله this computer does not connected to internet 


بيكمل وبيخش على النسخة 


المشكله مافيش صوت شغال مفيش انترنت ومش عارف اعمل ايه 


دى امكانيات الجهاز







اتمنى مساعدتكم وجزاكم الله خيرا :)

Share this post

Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By mrziko
      i have a virtual image for OS X Mountain Lion on vmware i download the dmg file and use myhack but i get this error 
      before this i download iAtkos ml2 and install it but no internet no sound no anything
      i have  external hard drive now i need to restore the OS X Mountain Lion on it any help 
    • By hiptomac
      Hi I hope you all can help me out. I am new to building Hackintoshes and I have a Dell Optiplex 745 (that I see other people have successfully built). I can boot from an [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] cd. My Snow Leopard image is loaded on an 8 GB thumb drive. I can select from 3 devices [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], Snow Leopard or a Windows formatted disk that shows up as NTFS (40 GB SATA drive). I then boot off the Snow leopard device and come to the Installer screen but there is no disk to select for the installation. When I run Disk Utility there are no drives detected (except the thumb drive). What am I missing?
      The computer I used to create the Snow Leopard image is an iMac G5 running OS X 10.5.8. I tried copying the IOATAFamily.kext and IOAHCIBlockStorageInjector.kext to the thumb drive in the /S/L/E folder but with no success.
      Any help will be greatly appreciated.