Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
JesusInABox

Glitchy Syba USB Audio device

Recommended Posts

Hey there again InsanelyMac,

 

I decided to throw out 10.8 as there isn't and working AMD kernel that supports nVidia, so I decided to stay with OSX 10.7.4

 

I love it and everything is working perfectly except for this little card and it's almost working perfectly.

 

I have this one, the Syba USB PnP device:  http://www.amazon.com/gp/product/B001MSS6CS/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1

 

My problem is the audio ALWAYS starts out glitchy for a few seconds and turns fine after a second or two, which makes it incredulously difficult to play ableton samples.

 

My temporary fix is playing some extremely low volume white noise on repeat so it keeps the device activated but I can't hear anything drastic.

 

If anyone has a better solution, I'd love to hear it, thanks guys!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×