Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

2 posts in this topic

Recommended Posts

Good evening, everyone.



Late 2013 MacBook Pro with Retina Display
2.6GHz Quad-core Intel Core i7 (Crystalwell)

Intel Iris Pro 1024MB
512GB Flash Storage



OS X 10.9 (13A3017) - Mavericks


A few days ago I installed Windows 8.1 from a bootable USB flash drive using Boot Camp Assistant [Version 5.1.1 (479)] and the .iso provided to me by the Microsoft Store  on a 50GB partition.  Everything worked flawlessly; Windows 8.1 installation, Apple drivers, Windows updates, wi-fi, Office 2013 installation, etc.  


I soon decided that I would rather have my partition be  approximately 100GB (128GB specifically) to allow me more space for when I am in the native Windows environment.  Using Boot Camp Assistant, I erased the Windows 8.1 partition and created a new 128GB partition.  Installation process was proceeding the same way as the first time, but I received the following error message when the installation was finalizing: "Windows could not update the computer's boot configuration.  Installation cannot proceed." and "The installation was cancelled.  Any changes made to your computer won't be saved."


I then decided to start from scratch.  I reformatted my USB flash drive and used Boot Camp Assistant to reconfigure the bootable USB flash drive using the Windows 8.1 .iso.  I also erased the Windows partition using Boot Camp Assistant and recreated it with 128GB.  Unfortunately, I was stopped at the same point in the Windows 8.1 installation process with the same error messages.


This is a bit vexing to me as the only change in the process I have made from the successful Windows 8.1 installation is the amount of space I allotted on the Windows partition (50GB to 128GB).  Could this actually be the issue?  


I have read around a bit on this error message and it appears to be a common reply that this version of Boot Camp Assistant does not support Windows 8.1.  I can say with absolute certainty that statement is untrue as I have successfully used it for this purpose already.


I greatly appreciate your collective knowledge and assistance.  Thank you in advance.





Share this post

Link to post
Share on other sites

Well, I ended up reaching a resolution on my own.


There is a bug in the current version of Boot Camp Assistant.  In some instances, when removing a partition using Boot Camp, it is not completed properly and the disc doesn't unmount completely.  This occurs without error message and the partition appears to be deleted in the Boot Camp Assistant.  The Disk Utility is unable to correct the error.  


The resolution is to boot in Internet Recovery Mode. Holding [Command + Option + r] when booting will initiate the internet recovery.  Once the latest recovery utilities are downloaded from Apple, select Disk Utility and you will see the partition (labeled "Untitled") that Boot Camp Assistant claimed to have removed.  Select the Untitled partition and click erase.  Then expand your Macintosh HD to be your entire disk.  Reboot.


I was then able to use Boot Camp Assistant to install Windows 8.1 on a new partition without issues.


I hope this helps those of you that are currently experiencing this error.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.