Jump to content

biete mein unbenutztes QUO-Z77MX-AOS Mainboard zum Verkauf an

2 posts in this topic

Recommended Posts

… Verweis auf: 




Auf Deutsch:


Bei Interesse bitte melden unter  w_ing (at-Zeichen) gmx.de  oder per PM hier im Forum. 


245 Neuronen habe ich inkl. Zoll/Einfuhr nach Deutschland bezahlt - und das soll auch der Preis sein. 


Mit dabei sind alle Originalteile (alle unbenutzt): 

- Mainboard in der roten box

- vier SATA-Kabel

- Treiber-CD

- SLI-Brücke

und das T-Shirt der Kickstarteraktion. 


Am liebsten wäre mir Übergabe in München - ansonsten auch versicherter Versand mit DHL. 



Fotos, mehr Details etc. gern - meldet euch einfach.


Share this post

Link to post
Share on other sites

OFF-Meldung 05.11.2013: Das Board ist über "root86 org" vergeben/verkauft - Danke.

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Wallfacer
      my HD can't be recognized in the OS installation, when trying hacintosh my antique PC, but it works ok in MS Win10. After a few weeks' research, it looks that the OS X only support ACHI mode SATA? with detailed check, I figured out that the MB doesn't have an ACHI option for SATA at all, only IDE in there.
      my PC settings are listed,
      1. CPU: intel Xeon 3210 (lga775)
      2. MB: P35AX (with ICH9, phoenix bios, v1.2)
      3. HD: wd 1TB 7200rps, Sata
      Then i found there is "ACHI/IDE" kexts(below) which seems to be able to fix this,
      however, it still doesn't work, the HD is not there in os installation with the kexts injected. Does anyone could help?
    • By Esimacio
      Hello folks,
      In an old tread all the way back to 2007/2008 many users of this mainboard had problem because of lacking AHCI integration. So the solution to these seemed to be a modded BIOS that was available back then, since this was a very long time ago this file do not excist anymore   
      This is probably a insane question to ask, but do any of you out there have this file ? Probably a higher chance that a meteor strucked the earth   
      OR..... is this problem outdated, maybe there are a much better solution availble?
      I did buy an oooold computer to run OSX86 on, without checking the mainboard for comp. issues, what a bummer. Hope anyone can help me.
    • By theconnactic
      For those of you, like myself, who choose not buying QUO when it was on kickstarter phase and now regret for quite a while not being able to use a thunderbolt capable board with our good old Ivy Bridge CPUs, since 7-series boards vanished, and the few ones which had TB more so, that's noteworthy news. I was planning to upgrade my old i5 3570K, but perhaps I had an alternative which would allow me to keep it:
      Still thinking about it: does it still worth the price in these 8/9 Series/Haswell/Broadwell days?
    • By matthehat
      This may already be common knowledge, and it might not be the best place to post this, but I've got a bit of a tip for anyone using the Project Q motherboard, or indeed any UEFI-enabled motherboard who wants to boot OS X into safe mode or verbose mode.

      Holding shift didn't work, and neither did any of the modifier combinations that would work on an Apple machine, and since the baord doesn't rely on a software bootloader there's no way to add on any boot flags. The way round it is to boot into the UEFI shell and manually run the boot.efi bootloader (found in /System/Library/CoreServices/), adding the relevant boot flags.
      1. Hit F12 after powering on to bring up the boot menu
      2. Select UEFI: Built In EDK Shell
      3. Find the file system with OS X installed on it. Mine is on FS1, so to get there I typed "FS1:" (no quotes) and hit enter. The way I identified it was by changing to each file system and typing "ls" to show its contents. The OS X file system will be the one with /Applications and /Library in its root, as opposed to the usual folders found in Windows
      4. navigate to the correct folder by typing "cd /System/Library/CoreServices/" - capitalisation may be important if you use a case-sensitive file system.
      5. Type boot.efi and add the flags you want to use to the end. A full list can be found in the link below
      That's everything you need. Now you can turn on verbose mode, get into safe mode or boot into single user mode. Great if you need to troubleshoot a problem.
    • By Mieze
      Yesterday I got my new mainboard, an Asrock Fatal1ty B85 Killer. The first thing I did was upgrading the BIOS to the latest version available (V1.30). Next I wanted to patch it with PMpatch in order to unlock the MSRs but I was very surprised that PMpatch didn't found a match pattern in the power management module. This made me curious and I tried to boot Mavericks with the vanilla BIOS and it succeeded. No KP, no early reboot.
      Obviously Asrock has decided to change their policy with regard to the CPU's MSRs in some of their latest BIOS releases for at least a few of their boards because I don't think that the Fatal1ty B85 Killer is the only board with unlocked MSRs. I wouldn't be surprised in case other members of their Fatal1ty series of mainboards are affected of this change of mind too. It would be great if anybody with access to one of these boards could confirm this.
      I downloaded the BIOS files of the following boards from Asrock's website and tried to patch them with PMPatch but it didn't find a matching pattern in any of these BIOS files. It looks like all these boards have unlocked MSRs too. Well, it might also be the case that PMPatch lacks some matching patterns but you would need a board in order to verify this.
      Asrock Fatal1ty H97 Killer (Version 1.10) Asrock Fatal1ty Z97 Killer (Version 1.30) Asrock Fatal1ty Z87 Killer (Version 1.40) Mieze