Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
bramby

[Risolto] Asus P7H55D-M PRO non va l'audio

17 posts in this topic

Recommended Posts

Salve a tutti,

dopo non poca fatica ho messo su OS X 10.8.2 sul mio hackintosh e mi ritengo soddisfatto, ho solo un piccolo problemino, non va l'audio.
In pratica, installando la 10.8.2 (Niresh) il sistema non riconosceva l'accelerazione video, l'audio e la connessione Ethernet.
Applicando l'update ufficiale di osx 10.8.3 tutto si è risolto, ma un problema è rimasto: l'audio non va.

Avendo già provato con ##### e diversi altri kext/driver, posso dire che l'unico che funziona per davvero è: 2525-VoodooHDA-0.2.56.pkg
Il punto è che riavviando 2 volte su 3 crasha e il sistema non parte più, e devo reinstallare tutto da capo, ovviamente, non è possibile.

Vi chiedo dunque, a cosa può essere dovuto? Qualche soluzione? Kext alternativi? grazie mille :)

Edited by bramby
Leggi il Regolamento

Share this post


Link to post
Share on other sites

Ancora…. tony e i suoi tools non sono supportati da questo forum; leggete le regole!

Per l'audio sezione Downloads, scarica il kext per ALC892, se necessario trova HDAEnabler con layout1; installali con kext wizard ed elimina VoodooHDA e (se installato) Disabler

Share this post


Link to post
Share on other sites

Avete ragione scusate.
Stavo solo spiegando cosa avevo fatto tutto qui.
In ogni caso ora non mi parte più il sistema, c'è un modo per farlo partire senza kext, eliminare, e riavviare?

Share this post


Link to post
Share on other sites

Niente non parte neanche con -x, si blocca a:
using 16304 buffer headers and 10240cluster IO buffer headers

Neanche con il cd riparte, volendo tentare una nuova installazione pulita ://

Share this post


Link to post
Share on other sites

Niente, ho resettato il disco con gparted, ho usato -x, ho ripristinato le impostazioni di default del bios e ci ho poi messo quelle consigliate dalle varie guide (che prima funzionavano) ho anche installato ubuntu ma niente di niente, all'avvio si blocca sempre su:
using 16304 buffer headers and 10240cluster IO buffer headers

Share this post


Link to post
Share on other sites

Il kext per ALC892 me lo avevano consigliato anche in un altro forum e mi fa crashare tutto il sistema :/
 

mentre "HDAEnabler con layout1" non so cosa sia. Puoi spiegarmelo? :)

Share this post


Link to post
Share on other sites

In ogni caso ho provato il kext, installato con kext wizard, e non va. :( ora leggo sugli enabler e ti dico! Grazie


Ok.
Ho installato in quest'ordine: kext HDA, kext enabler, kext HDA (la prima volta mi sono lanciato nell'installazione senza sapere dell'enabler e ho preferito reinstallarlo anche dopo aver messo l'enabler).

Reeboot ma non funziona, non appare proprio nulla sotto la voce "audio" del mac e, ovviamente nemmeno sulla barra in alto, cosa che col kext "difettoso" accadeva.
Ovviamente non si sente nulla.

Ho sbagliato qualcosa nell'installazione? Ho installato tutto con kext wizard.

Share this post


Link to post
Share on other sites

Perfetto ha funzionato il kext: AppleHDA in pagina 4 dei download :)
Una sola domanda, prima mentre lo utilizzavo ho notato che era partita una musica ma non riuscivo a individuarne la fonte, anche chiudendo safari (chiudendo proprio l'app) la musica proseguiva.
Sono riuscito a bloccarla staccando il cavo Ethernet. Come mai? Possibile che magari resta collegato per un attimo al video "precedente"? In ogni caso riavviando si è risolto tutto, era solo una curiosità mia :)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×