Jump to content

Upgrading/Installing Mavericks in ASUS S400CA having ML 10.8.5


1 post in this topic

Recommended Posts

I am having OSX ML 10.8.5 installed dual booting with windows 8 using clover efi boot loader disabling secure boot in bios in my ASUS S400CA.
1) When I tried to upgrade to mavericks, it downloaded and started installing and directed for reboot. After reboot, I got another menu item "boot to install mavericks from Hackintosh "(drive where already ML is installed). I used that and it started hanging. With option -v in boot, I saw it stopped after line
Pthread support ABORTS when sync kernel primitives misused. Pic as below

2) Then I tried making USB installer with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] USB stick could not be found in bios.
3) I booted with clover usb boot and tried to install from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] usb stick having mavericks. It stopped after same lines.
Any solutions to continue upgrading/installing?

Link to comment
Share on other sites


  • Create New...