Jump to content

[ASUS CG-8350] Boot Problem (Need Help Urgently)


1 post in this topic

Recommended Posts

I got my Pc with ML 10.8.4 and all was workin fine, only the problem that it was guiving me this error: 

Boot0: GPT
Boot0: GPT
Boot0: GPT
Boot0: Error

But i used to have a pen drive that had chameleon bootloader installed, but that pen died...
Now i can t log in, i have already tried with BootDiskUtility ( Clover ) and worked for a few startups but then, it started to not showing my ML partition :o
IDK why, but it just does not show me, but then, when enter in chameleon bootloader ( key 2 ) it showed up my ML partition but i tryed to enter and it reboots, all the time, even with safe boot

So.. Now, can somebody help me? Please, that is my only computer, and I need it for work purpouses

Asus CG-8350
Asus P8h67 M Pro
Intel i7 2600 3.4Ghz
6gbs Of RAM ( In my Mac it says that is 1600Mhz but i think it is 1333Mhz )
2Tbs Of Disk ( I'm Not sure what its the brand :x)
Realtek Sound ( I dont remenber waht codec i have installed, but its working )
Nvidia GT530 ( 2Gbs but in my Mac was showing 1GB )

Thanks in Advance :)

Link to comment
Share on other sites


  • Create New...