Jump to content

First Hackintosh


2 posts in this topic

Recommended Posts


I'm trying to get a OSX running on my PC. Last week I got it successfully booted and installed with Niresh 10.8.2, but I had an Radeon HD7770 which was unsupported. So I went ahead and upgraded my GPU because I needed to anyways, and I got a GTX 660. Now, I can't get Niresh to boot. I have tried with and without the GPU in the computer, I have tried multiple hard drives, and I have tried 2 different DVDs I made. Every time it sits on the boot screen with the blinking underscore. If I let it sit there long enough, sometimes it will say something like "Boot(): Error"


What have I done wrong to make it no longer boot?



Intel i5 3470

ASRock H77 Pro4-M

G.Skill Ripjaws 8GB 1600MHz

EVGA GeForce GTX 660

WD Velociraptor 500GB

2x Maxtor 150GB 7200 rpm

Samsung 250GB 7200 rpm


I know I need some new hard drives. Anyways I would like to install OSX on one of the Maxtors, and that is what I had it installed on last week. The Velociraptor is for Windows.




Link to comment
Share on other sites

Ok well I did some troubleshooting, and anyways one of the sata ports on my motherboard seems to be bad. Ok then... 


Anyways I can boot now, I go through the installation process, and after the restart, it tries to start OSX, and then comes to this grey screen that tells me I must restart the computer by holding the power button in until the computer shuts off, then once again...blah blah blah. It does this indefinitely. Anyways, I of course re-installed, and i still get the same error.


So I started messing with some of the boot options. Nothing fixed it, but I ran -v and received a few results, and I was wondering if you guys could help with.


"WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 8x3a

  -- power management may be incomplete or unsupported"


and then a couple later it tells me 


"[iOBluetoothHCIController][start] -- completed"


and then it freezes indefinitely.


I don't know what my Intel processor would be unsupported, but that's what that first error seems to say. Is there anything I can do?



Link to comment
Share on other sites


  • Create New...