Jump to content
InsanelyMac Forum
tonald

Cannot boot with "missing bluetooth controller transport"

Recommended Posts

Hi all

 

I come across the boot issue after installation of 10.8.5. Any help is welcomed.

 

Here is the spec of my first Hackintosh build.

Motherboard: Gigabyte B85-D3H

CPU: Intel 4440 CPU

Graphics: on board HD4600

Ram: 8gb

HDD: Two SATA harddisk

 

Installation

I have two harddisks. One is installed with windows 8.1 and the other one is for me to install OSX.

Bootloader chimera 2.2.66 is installed in the hdd that windows installed

I cannot boot into installation at first. But finally, I boot with -x (safe mode) and installed 10.8.5

 

Post-Installation

But sadly, I cannot boot into OSX 10.8.5.

I got "missing bluetooth controller transport" and would get "Resetting IOCatalogue" after about 5-10 minutes later. It stucks in here.

More log is attached in the screenshot.

 

Here is what I have tried:

  1. -x
  2. -f
  3. GraphicsEnabler=No
  4. Disable vt-d in bios
  5. Disable XHCI in bios
  6. Update to the latest bios
  7. Remove IntelHD***.kext, ATI*** and NVD***.kext   (I am not sure do I need to delete appleintelframebuffercapri.kext as well

 

I have really no idea now. Please give me a helpful hand and tell me if you need more info. Thanks in advance.

post-1227839-0-67322100-1381746874_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Did you copy FakeSMC to your new installation?

Thanks. Now I can boot into safe mode!

But I still can't boot without -x, any idea :)

Share this post


Link to post
Share on other sites

Im preety sure it wont boot in normal mode because u dont have any video drivers since u deleted them :) try putting intel kexts back and post results

Share this post


Link to post
Share on other sites

I reinstall OSX 10.8.5 and only add FakeSMC to /S/L/E.

It now can boot into safe mode. 

 

And I also add IGPlatformID and IGPEnabler into org.chameleon.boot.plist.

In About Mac, it seems that it can recognise HD4600 although the graphic is safe mode is still poor. 

 

 

But for normal boot, it still cannot boot

The last log is still:

 

missing bluetooth controller transport

 

 

Thanks

Share this post


Link to post
Share on other sites

Finally, I can boot into osx without -x

Just disable vt-d is ok now. Thanks everyone :)

But actually is there any way can boot with vt-d?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×