Jump to content
Sign in to follow this  
Aecasorg

Please help. I can't get Parallels to recognise boot camp partition

1 post in this topic

Recommended Posts

Hi, 

I have an issue where I needed to resize the Win8 partition so I could increase my OS X partition. I thought this would be a simple matter. Not so. Playing around and getting nowhere I decided to reset the sizes as they were, but now I can't access my Win8 boot camp with Parallels 8 from OS X. Is says "Unable to connect Hard Disk 1." However, I can boot on to my Win8 no problem. 

I did some searches and there was the suggestion booting from a CD with rEFit and using gptsync to sync the MBR and the GPT. I did this but I can't get the gptsync to find the drives/devices. (I wrote "gptsync /dev/disk0") Am I doing something wrong? 

I just got;

Current GPT partition table:

Current MBR partition table:

 

I have also tried booting from Live CDs with Ubuntu and Fedora (19) and tried to use "gptsync" from their terminals however they say "command unknown"

I am using a MacBook 15 retina (Early 2013) with a 512Gb SSD. 300Gb for OS X and 200Gb for Win8. 

I am a bit stuck as what to do to get Parallels working again. I've googled loads but not found a good solution. Please don't tell me to reinstall Win8 or OS X or something similar as I don't have backups. (I know it is the wise thing to do, but budget restraints...)

Would it help reinstalling Parallels? 

Also, if anyone knew of an easy (and preferably free) way of resizing the partitions I would also be happy. I thought it would be easy in what is normally a very user friendly OS X but it doesn't do it. (I am still learning about my Macbook Pro, however it is easily the best laptop I've ever owned)

Any help in this matter would be most appreciative. 

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×