Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
strione

GTX 650 non riconosciuta

6 posts in this topic

Recommended Posts

Salve ragazzi, ho da poco re-installato il mio hackintosh Mountain Lion 10.8 sull'hardware in firma. Questa volta però ho una GTX650 che purtroppo non viene riconosciuta.
Cerco di spiegarmi meglio: ciò che viene riportato nelle informazioni Mac è una sigla particolare seguita da 2048MB, ovvero il quantitativo di memoria effettivamente installata sulla scheda video.
Come posso far riconoscere al sistema la gpu in maniera corretta?
C'è qualche kext da installare?

Ringrazio in anticipo per la disponibilità

Share this post


Link to post
Share on other sites

Effettua gli aggiornamenti software almeno alla 10.8.2 ed aggiorna il bootloader (scarica i binari di Enoch dalla sezione download ed aggiornalo con chameleon wizard)

La gtx650 verrà riconosciuta come tale

Share this post


Link to post
Share on other sites

Beh, prima o poi dovrai aggiornare alla 10.8.5... quindi se AppStore ti propone quello, fallo; se non vuoi aggiornare subito alla 10.8.5 scarica il combo della versione che vuoi tu

Share this post


Link to post
Share on other sites

Ho aggiornato a 10.8.5, tutto ok. Il pc si è avviato tranquillamente e la GTX 650 viene riconosciuta correttamente. 

Mi sorgono due quesiti:

- devo aggiornare comunque il bootloader anche se funge tutto? 
- bisogna aggiornare altro? tipo TRIM per l'ssd o altri kext che ho installato in precedenza

Share this post


Link to post
Share on other sites

L'aggiornamento di Enoch e del modulo Filenvram.dylib è utile farlo qualora ci siano problemi con iMessage, iCloud o FaceTime; se tutto funziona tienilo com'è.

Non è necessario installare altri kext oltre AppleHDA (se non hai VoodooHDA)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi,Bergui.  I am certainly happy you finally solved your problem  but I am confused.  What you did is what you were supposed to do to do to begin with.  What were you doing before? You mean you were creating your USB with something else than a Mac? 
    • Is there a simple guide somewhere that explains what to do to to help out testing your ssdt's? I got clover configurator, ioregexplorer and some basic knowledge but it's hard to find out where to start.  Also... if I was about to apply an ssdt... is it easily reversible or do I have do an reinstall every time I screw up?   Edit: Admire your work by the way. I've been google'n this for years. Hat's off! 
    •   Hi Maldon, great guide! I got my old Dell 780 (LGA775) running High Sierra 10.13.4 nicely, thank you!   I have no audio and I see where you mention "Device HDEF + AppleALC + Lilu". I have AppleALC + Lilu in my KEXT folder but not sure what "Device HDEF" is. 
      Also when it goes to sleep it takes like 2 minutes to wake. I have a Q9400 quad core + Nvidia Quadro FX580 but don't have a DSDT for it. Can you help me with a DSDT?   Here are my RunMe Results https://drive.google.com/file/d/1Duv3XYyW4UhziDVVWdquwxYcGQ-D5tvm/view?usp=sharing   SPECS: Dell 780 MT, Q9400 2.66GHz Core2Quad Core, Nvidia Quadro FX580 
    • I've tried these several methods of booting into clover, but it still skips. I even double checked that i was using your Clover folder. Bios settings should be the same too... this is getting really strange here.


×