Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[Aiuto] nessun panic ma non avvia installazione

6 posts in this topic

Recommended Posts

Salve a tutti, ho eseguito la procedura alla lettera ma all avvio il sistema anche digitando qualsiasi flag crasha e poi si riavvia automaticamente, solo se utilizzo GraphicsEnabler=No dopo l' avvio con -v finite le scritte riesco ad arrivare alla pagina bianca con freccia mouse in alto a destra dove dovrebbe partire l' installazione ma li si ferma r imane la pagina bianca, posso muovere la freccia mouse ma anche aspettando alcuni minuti non succcede nulla.

Cosa posso fare? mi potete aiutare ?

Grazie Mille.

Share this post

Link to post
Share on other sites

Prova ad avviare con questo:


-v -x dart=0

nulla, sempre uguale. si spenge il sistema dopo la schermata in foto, se aggiungo GraphicsEnabler=No oltrepassa la schermata ma sulla pagina bianca dell installazione si blocca lo schermo bianco tranne la freccia del mouse.

cosa posso fare?

Grazie mille Ludox




Share this post

Link to post
Share on other sites

Allora prova cosi:


-x dart=0 cpus=1 busratio=10 GraphicsEnabler=No

Ancora pagina bianca con puntatore mouse attivo.

Mannaggia. Comunque grazie per l aiuto, se avete qualche altro consiglio lo accetto volentieri.


Share this post

Link to post
Share on other sites

Salve, volevo sapere se ho sbagliato qualcosa nell installazione o se il problema é un altro. 10.7.x girava perfettamente, perche adesso come arrivo alla pagina bianca dove dovrebbe iniziare l installazione si ferma e non riesco ad andare piu avanti? Un aiuto?

Grazie mille

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.