Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
kutyafal

VMware Shared Folders not visible after VMware tools install

2 posts in this topic

Recommended Posts

I got Mountain Lion 10.8.5 running on VMware Workstation 9.0.1 but after installing the latest tools package the "VMware Shared Folders" icon flashes up on the desktop for a second then it disappears. I tried all kinds of things but can't get it to work. Any ideas???

Share this post


Link to post
Share on other sites

This is standard for ML 10.8.x, (also 10.9) in Virtual Machine Settings select Options > Shared Folders and select "Always enabled" then "Add..." one or more Folders on the Windows "Host path" with a relevant "Name".

 

Once completed to access the Host Folders from the Top Menu select Go > Computers and a minimum of three icons should be visible:

 

1. Network

2. The name of your local OS X hard drive(s)

3. VMware Shared Folders

 

Click on the "VMware Shared Folders" icon and the Folders you shared should be visible with the "Name" that was allocated in the Virtual Machine Settings.

 

Alternatively to make "VMware Shared Folders" visible on your desktop from the Top Menu select Finder > Preferences... and put a tick in the "Connected servers" box, you can also add your local OS X "Hard disks" in the same way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×