Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

1 post in this topic

Recommended Posts

I'm trying to boot up a bootable iAtkos S3 v2 10.6.8 USB installer on my flash drive.

Restored the ISO image to it in VMware, installed chameleon bootloader with Chameleon Wizard.

Getting stuck on a screen that looks like this:


usbf appleusbohci checksleepcapability controller will be unloaded across sleep (check sleep capability)


tried booting with multiple options, even installed kexts on it with Kext Wizard, they were IOUSBFamily.kext and IOUSBMassStorageClass.kext, no luck. I'm set to use AHCI SATA on my BIOS, legacy usb support is enabled, if disabled USB is disabled, even trackpad, keyboard, etc. I did this because I figured out that it was much more easier to install kexts on a USB drive. Same thing happens with CD, hash verified ISO, multiple disks.

In VMware Workstation 10 Linux, VMware Tools are working fine, installed all updates, 10.6.8, using Nawcom's Legacy Kernel 10.6.8 Darwin 10.8.0

Here is my system specs:


[LAPTOP MODEL] Toshiba Satellite L505D-GS6000 (About 2009/2010 Version, Maybe :3) o.o

[AMD/ATI] VESA: RS880M (AMD Mobility Radeon 4225/4250)

[AMD/ATI] SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
[AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
[AMD/ATI] SB7x0 USB OHCI1 Controller
[AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
[AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
[AMD/ATI] SB7x0 USB OHCI1 Controller
[AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
[AMD/ATI] SBx00 SMBus Controller
[AMD/ATI] SBx00 Azalia (Intel HDA)
[AMD/ATI] SB7x0/SB8x0/SB9x0 LPC host controller
[AMD] Turion II Dual-Core Mobile M500 × 2
[AMD] Family 10h Processor HyperTransport Configuration
[AMD] Family 10h Processor Address Map
[AMD] Family 10h Processor DRAM Controller
[AMD] Family 10h Processor Miscellaneous Control
[AMD] Family 10h Processor Link Control
[AMD] RS880 Host Bridge
[Realtek] RTL8191SEvB Wireless LAN Controller
[Realtek] RTL8101E/RTL8102E PCI Express Fast Ethernet controller
Any patched kexts or DTDT's available?
Any help or kext download links are greatly appreciated :)
How would I make my DSDT? Find hardware ID's? If so, how would I do this, (I'm running Ubuntu right now :S)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By zekeer
      Hello everybody
      I have GA-B250-HD3, and core i5 6500 CPU whith inernal graphics
      I'am happy that Mac OS X High Sierra on my machine is work very well, but 1 trouble is saddens me.
      Sleep/Hybernation dont work. I tryied to write several darkwake options in Clover, and tryied to change
      hibernatemode 0,3,25. I am newbie at hackintosh, and i think that if i want that sleep is working i need to patch DSDT, but i cant do it.
      If somebody have this motherboard too and know how repair sleep, please help.

      Sorry for my English, i hope somebody understood me =)
      UPD: I solved the problem and hibernation worked very well whith integrated graphics hd530.
      If you want to hibernation works:
      - put atached  HibernationFixup.kext to /EFI/CLOVER/kexts/Other
      - put atached AptioMemoryFix.efi to /EFI/CLOVER/drivers64UEFI
      -delete EmuVariableUefi-64.efi from /EFI/CLOVER/drivers64UEFI
      - in terminal enter
      sudo pmset -a hibernatemode 25 -in config.plist add boot args:
      -hbfx-patch-pci=XHC -hbfx-dump-nvram and
      <key>StrictHibernate</key> <true/> My config.plist is atached, i hope it wil be useful
    • By innerd
      Hi guys, sorry for my English in first place.
      I'm having problems with sleep in high sierra, when I leave the pc it goes into sleep and reboots, same thing when I close the screen. If I use the fn keys instead the screen remains black. It works, sometimes, if I use the option from the menu. I attach the clover folder and ioreg. Thanks in advance
    • By rtke333
      I'm facing a problem on my notebook.
      I have: 
      Acer Aspire V 15 V5-591G-55TU
      Skylake-H PC-H
      i5-6300HQ - HD 530 - Skylake
      4+4 GB DDR4
      optimus GTX 950M (disabled)
      BRCM94352Z wifi
      Windows 8.1 & High Sierra 10.13.3

      Natively sleep isn't working, there is a blank screen after sleep, so I used custom EDID Inject to get it working.
      Before sleep, everything is working fine, but after sleep, I couldn't open videos(on youtube or anywhere higher than 240p), pictures, FaceTime.
      This is a hardware decode problem, so I opened terminal and typed this:
      defaults write com.apple.coremedia hardwareVideoDecoder disable After this, Safari and video players could open HD or any videos after sleep, but Chrome not responding (Chrome forced hardware acceleration, and good after disabled that in advanced settings), FaceTime, Preview also not responding, and the pictures on hdd just loading too, nothing happens. Problem exist on all HS versions (13.0 - 13.3). On Sierra 10.12.6 this problem does not exists. Here I'll attach informations (ioreg, CLOVER, screenshot). Kext using at boot for skylake: Lilu, IntelGraphicsDVMTFixup, IntelGraphicsFixup.
      I'll appreciate any help.

    • By maxb2000
      I have a problem with sound via HDMI on GTX 750 Ti. The sound only works after sleep I put and wake up the Hackintosh from sleep. The TV gets detected before sleep in the Sound Settings, but I want to play YouTube, Play Music or anything else there is no sound coming out. After sleep it's working without a problem. So in roder to get sound via HDMI I need to start the hackintosh, put it to sleep, wake it up and then I have sound.
      The question is: Why the sound via HDMI doesn't work without sleep ?
      You can find the the system specs in the signature.