Jump to content

[SOLVED] Problem with 10.8.5 MBR Patch Asus x52f


2 posts in this topic

Recommended Posts

Hi all,

I downloaded the patch to install ML 10.8.5 on Laptop in signature from




but with the terminal command


tar zxvf ~/Downloads/MountainLion_10.8.5_MBR_Patch.tar.gz -C /Volumes/"installer volume name"


it does'nt works, although i renamed the "installer volume name" in "Pandora installer" and "Pandora".

So I manually overwrite Pandora's "OSinstall.mpkg" and "OSinstall" (found in System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/A) with the patch's ones.

All right. I start the pandora installation, arrive to the installation screen and this time the patch works, I can choose the partition. I choose "customize" to set the parameters for my hardware and there are no parameters to set! I could install in this way and then try the pandora post installation, but maybe at the restart I have a Laptop with nothing working (no usb, mouse...)

Please help me.


These are the screens




Thank you.

Link to comment
Share on other sites

Solved in italian forum




Micky1979, developer from Pandora team, sent me a modified "OSINstall.pkg" that allows to install in MBR with all the Pandora options.

For those that have the screens like mine, overwrite Pandora's "OSInstall.pkg" with this one




and overwrite Pandora's


with the patched one, it should works.

Link to comment
Share on other sites


  • Create New...