Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
cjhmdm

Gigabyte GA-Z77N-WIFI installation issue

Recommended Posts

I currently have 10.9 DP8 up and running on my Gigabyte GA-Z77N-WIFI board with a 3770k and so far, most things are working as they were in 10.8.5, except that I can't get speed stepping to function properly.

 

I'm not over clocking in any manner.

I've tried copying my working ssdt.aml from my 10.8.5 install - no dice

I've tried generating a new one using ssdtPRgen - no dice

I've tried a few different smbios definitions (mac mini 6,2 is what I used without issue in 10.8.5) to no avail

If I recall correctly, I was getting at least 4 steps in 10.8.5, now i'm getting only 2:

cjhmdm$ cat /var/log/system.log | grep "AICPUPMI:"
Sep 28 21:15:28 Christophers-iMac kernel[0]: AICPUPMI: CPU P-States [ 35 ]
Sep 28 21:15:29 Christophers-iMac kernel[0]: AICPUPMI: CPU P-States [ 16 35 ]

All necessary dsdt edits have been made for my board as well.

org.chameleon.Boot.plist has proper lines:

DropSSDT: Yes

Generate P-States: No

Generate C-States: No

 

BIOS settings have remained unchanged since i first installed 10.8.2

 

So I'm wondering if this is something that is just going to have to wait until 10.9 is actually released, or is there something I can do now in order to get this working properly?

 

Also, does anyone know if it's possible to run both an nvidia gpu alongside the built-in intel hd 4000 ... with the nvidia gnu as primary? I can get both working at the same time but only if I set the HD 4000 as primary in the bios. The reason I'm asking is because I get some pretty annoying display issues when trying to run 3 monitors from my gainward gtx 660 ti phantom (DVI-DVI-HDMI).

 

Thanks

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×