Jump to content

Installation of Mac OS X on a Fujitsu Siemens Esprimo P5915


3 posts in this topic

Recommended Posts


I am asking for your help in installing Mac osx on my beloved fujitsu esprimo p5915

processor: Intel Core 2 Duo E6400 Socket 775 LGA clock speed 2130.0 MHz

Chipset: Intel Q965 rev. C1 Intel 82801HB/HR (ICH8/R) rev. B0

Mainboard Model D2312-A3


DMI BIOS vendor FUJITSU SIEMENS // Phoenix Technologies Ltd. version 6.00 R1.11.2312.A3

key board and mouse: usb

Lan : BCM5755

Audio : Realtek ALC260

Graphic: Intel® Q965/Q963 Express Chipset Family ( <-- disabled, Geforce G100 PCIe in use)

i have:

mac os lion installation app

snow leopard retail dvd

leopard retail dvd


a 8 gb usb stick


blank dvds and cds


a external 80gb hdd

i want:

installing mac os x fully functional for working on it and sharing projects from my macbook'07

i tried:

myhack with usb stick for mac os 10.6 --> grey screen, no errors, freeze

myhack with usb stick for mac os 10.7 --> black screen, no errors, freeze

nawcom's modCD 0.3.2 with bootable usb stick with mac os 10.6 --> freeze after the selection of the boot-medium

i boot & ##### --> doesnt recognize my os lion app :-(

my settings:

ahci enabled, boot sequence (cd/hdd/usb) set

i replaced the former geforce 7800GT with the G100, just in case....


update 1:


strike! i reburned the nawcom 0.3.2 and booted without mach_kernel BUT with -f -v and IT WORKED!


i'm going to install 10.6.3 now....what shall i mind about drivers/kexte and combo updates?




update 2:


okay, i think i crushed my first hackintosh installation.^^


i had problems installing the combo update (installation fehlgeschlagen, bitte kontaktieren sie.../installation failed, please contact...)


edit: i'm reinstalling snow leopard now from scratch, with usb stick is very quick.


then i will try the combo update again. when it fails again, i will get along with the delta updates.


after that, i will try to make my system bootable from hdd, what's the best solution for it? #####? chameleon? chimera?


so this is the actual state:

installed 10.6.3: YES

bootable from hdd directly: NO

sound/graphics/network: NO




update 3:


i had no kernel panic like in the 1st time after the user-settings have made. now the combo update can also be installed.


still looking for the next steps.... =)


update 3.1:


i'm currently installing the combo update and   3856-Chameleon-2.2svn-r2258.pkg.zip after this. hopefully the system remains intact and bootable from hdd.


which kexts do i need for LAN/Sound/GPU? also, my system recognized only 2gb of my 4 gb ram, correctly shown in the system profiler anyway... funny.


update 3.2:


i receive a kernel panic, when trying to start the machine from hdd. i will start with -f -v now, to check the message.


this is the current state:



Link to comment
Share on other sites

i will start over with a new and fresh installation of 10.6.3, including the combo update to 10.6.8 and wait for your help.


current issues:

system recognizes only 2gb of 4, while the system profiler displays them right

gpu has not been recognize (nvdia geforce g100)

no sound

no lan

installation of chameleon kills the installation with the kernel panic as shown on


Link to comment
Share on other sites


  • Create New...