Jump to content

Relentless Boot0:Error from FLASH DRIVE, can't get to anything else


2 posts in this topic

Recommended Posts

Reddit can't help me, Tonymac can't help me, so I'm assuming the quizzes I had to take have gotten me to the upper echelon of help.


I've tried both Kakewalk and myhack and have prepared flash drives for my newly built machine (clean install) and get a boot0:error no matter what. I have the Gigabyte z77 mobo and all of the compatible hardware universally recognized. I have tried different flash drives and have done all of the necessary mobo settings and don't understand! The only drive plugged in is the SSD for the installation of the OS and I have unplugged my graphics card. 


I have now been 7 days without a functioning computer, and I feel as if I'm doing something simple/stupid. Thanks!



To clarify: I'm not getting to any sort of installer, as soon as my computer tries to boot from the flash drive, it falls on its face and displays the boot0:error. 

Link to comment
Share on other sites


  • Create New...