Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


10.8.5 Killed My Hackintosh

4 posts in this topic

Recommended Posts

First ups system specs:


Intel Q8200

Nvidia 9500GT 1GB

12GB Crucial RAM


System was previously running 10.8.4


Ok so here is my issue, and I really hope someone can help as I'm at wits end. I've had this machine running perfectly since SL, through Lion & ML, original install method (for ML) was vanilla using Kakewalk 4.5. Everything worked fine until I installed the 10.8.5 update from the App Store, as I'd done for all previous updates. The update went smoothly, rebooted and after the the grey apple logo, the screen went black, not in a powered down state, but the system was definitely 'turned off' even though the power was still on. After some investigation (and many MANY reinstalls), I tracked the problem down to the nvidia drivers as the culprit (NVDAGF100Hal.kext, NVDAGK100Hal.kext, NVDANV50Hal.kext,NVDAResman.kext and NVSMU.kext) If I remove these from S/L/E I can boot just fine, though I'm stuck at a low resolution & the card isnt recognized. If I leave them in the system bounces me to that weird black screen, if I remove some of them (I tried diff combinations in the even it was just one kext) it just hangs. I tried using the version of these kexts from an earlier image of my machine when it was working and was met with the same result. I tried going back into the bios to recheck my settings, everything was as it should be for this board nothing was changed, yet even trying to boot using my original Kakewalk install USB stick wouldn't work until I went in and removed those kexts from the S/L/E on the USB drive. As a test to see if the update had somehow managed to bork my video card (IDK how that would even be possible) I tried swapping out several different ATI & Nvidia cards, the result for the ATI cards was a system hang at (PCI configuration) and the Nvidia cards all displayed the same issue as the 9500GT. I've finally managed to get everything almost back to where it was, but the graphics are the last hurdle. Has anyone even seen anything like this? Is it possible I need to load some other drivers, or am I just hosed at this point? Thanks for any assistance that can be offered in this regard.

I should also mention that I have tried changing graphicsenabler to both yes and no, neither made a difference.

Share this post

Link to post
Share on other sites

install NVEnabler.kext and you can solve this issue of  blackscreen

Hey thanks for replying, just tried your suggestion and was greeted by this:



It just hangs at this point, anything else I could try? Or maybe its the wrong NVEnabler? The version I tried was 1.0.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.