Jump to content
InsanelyMac Forum
Sign in to follow this  
aphioner

Constant Drops in Graphics Performance of NVIDIA 9600M GS

Recommended Posts

Hi. I successfully installed OS X Mavericks and upgraded it to DP7. 

 

My problem is that even though my computer has graphics acceleration, sometimes I get FPS drops which looks really awful. As you can see at the last picture below, AGPM (Applegraphicspowermanagement.kext) is loaded and able to change the GPU's performance states. It usually stays at 2nd performance state. So can anybody help me why this happens even after I disabled 3rd (lowest) state for my graphics card? 

 

Here are the values of my AGPM:

<key>Vendor10deDevice0648</key>
					<dict>
						<key>Heuristic</key>
						<dict>
							<key>ID</key>
							<integer>0</integer>
							<key>IdleInterval</key>
							<integer>250</integer>
							<key>SensorOption</key>
							<integer>1</integer>
							<key>SensorSampleRate</key>
							<integer>4</integer>
							<key>TargetCount</key>
							<integer>5</integer>
							<key>Threshold_High</key>
							<array>
								<integer>0</integer>
								<integer>45</integer>
								<integer>75</integer>
								<integer>100</integer>
							</array>
							<key>Threshold_Low</key>
							<array>
								<integer>0</integer>
								<integer>0</integer>
								<integer>87</integer>
								<integer>98</integer>
							</array>
						</dict>
						<key>LogControl</key>
						<integer>1</integer>
						<key>control-id</key>
						<integer>18</integer>
					</dict>

3163das.jpg

 

1z4x0jk.jpg

 

2l9js6w.jpg

 

2iuauyp.jpg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×