Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


ALC 1200 Asus P6T audio non funziona

5 posts in this topic

Recommended Posts

Salve a tutti , come da titolo non riesco a far funzionare l'audio sulla Asus P6T con ML 10.8.2, ho provato con svariati kext ma nessuno che funzioni .

ALC1200 :wallbash: :wallbash:

Share this post

Link to post
Share on other sites

Ciao, sei sicuro di aver seguito correttamente la guida al seguente topic?: http://www.insanelymac.com/forum/topic/161430-realtek-alc1200-ich10-working-kext-on-mountain-lion-and-snow-leopard/

Nell'elenco delle schede madri supportate appare pure la tua p6t. (sulla mia asus p5q funziona perfettamente)

p.s. Va modificato anche il dsdt per il corretto funzionamento del kext.



Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.