Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Clover - No Ethernet + Wireless USB Help

2 posts in this topic

Recommended Posts

Hi guys, 


Need some help fixing the app store..


Currently cannot connect due to having a unsupported ethernet and wireless adapter..




I have internet connection using a usb wireless adaptor, and I also have PDANet installed to get internet over 3g using iphone, this shows as ethernet1 ...




Does anybody know how I can fix this appstore using clover ? Is there a ethernetbuiltin-yes flag for clover ?


Any tips would be much appreciated..






I have just deleted Network Preferences and booted without USB adapter so PDANet is now showing as en0 but I still get app store unknow error when signing in..





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.