Jump to content

Mountain Lion on ThinkCentre M72e - Kernel Panic after install


3 posts in this topic

Recommended Posts

Hi Everybody, 


This is my first attempt at a Hackintosh, I thought it would be nice to use this little machine with my other Apple devices.  


The ThinkCentre is an i3-2120T with Intel HD 2000 Graphics which I understand can be problematic.  


I started off with myHack and created a boot USB drive with a Mountain Lion image.  Every time I tried this I got to the grey Apple logo and after a few seconds the little whirly icon below it would stop.  Running in verbose mode showed that it stalled after:

[IOBluetoothHCIController] [Start] -- completed

Some research suggested this meant it was stopping when the graphics section was loading.  In a slightly desperate move I installed Chameleon 2.1svn on the USB drive and added a set of replacement kexts I found for use with the HD 2000 graphics.  To my surprise this worked and allowed me to install Mountain Lion.  As prompted by myHack I removed some of the unnecessary kexts before the end of installation.  


On reboot there doesn't appear to be a bootloader so I've had to boot from the USB drive again and choose the option to boot from the hard disk.  When I do this I pretty quickly get a kernel panic: 

     Kernel Extensions in backtrace: 

Also it is identifying the system as: 

System model name: iMac8,1 (Mac-F4208DC8

Does this sound right?  


Any help would be gratefully received!  






Link to comment
Share on other sites


  • Create New...