Jump to content

iAtkos installer freezes at RTC: Only single bank RAM (128 bytes)


1 post in this topic

Recommended Posts



I want to install OSX on an Ultrabook with the following specs:

Intel Core i7 3537U with Intel HD4000 graphics, 2GHz, 8GB RAM, 1TB HDD,24GB SSD, NVIDIA GT 740M


If you need to know more, I will try to find it out^^


That's what I've done so far: 

I downloaded iAtkos ML2 and copied the contents onto a HFS+ partition on my computer using Linux (only the second partition that is included in the image, the first one seems to be some kind of bootloader)


However, whatever I tried (activating boot flag, renaming it...) my USB-drive with Chameleon on it would not find it. So I used bootdiskutility to install Clover on that drive and it recognized the partition as Mountain Lion.


I then started the installation but it would stop at booting with the following message shown:


[PCI configuration begin]
RTC: Only single bank RAM (128 bytes)


No more output from there, however I assume this is not the error.


I tried numerous boot flags such as -x -v -f GraphicsEnabler=Yes/No UseKernelCache=No or npci=0x3000.


Where's my mistake here?

Link to comment
Share on other sites


  • Create New...