Jump to content

Successful Installation on Gateway Laptop but


buckley
 Share

3 posts in this topic

Recommended Posts

Hi everyone, I'm new to pretty much everything that is MAC OSX, but I recently started using some of the iMacs at school and they are alot nicer and easier to use than I ever remembered, so I thought I'd give the dual boot a shot.

 

I used the 10.4.4 DVD installer (I'm pretty sure it wasn't a JaS build.. there were no patches or options like that in the installer) and the installation went pretty much without a hitch until I got the BSAB, but the external monitor trick fixed that, and once i finalized the installation I was ready to go....but there are issues.

 

First of all, while I was doing the preinstallation and all the initial setup for the first time, my keyboard and trackpad on my laptop worked just fine, but when it rebooted and it asked me for all my information and stuff, it wouldn't allow me to continue until I plugged in an external keyboard AND mouse. I poked around in the system prefs afterwards and didn't find anything that would allow me to choose one or the other so I'm pretty confused about that...

 

Also, after reading a few threads, is it pretty much accepted that the Intel Wireless 2200 is non-working as of late? I would love to be able to use this at school but without my WiFi I'm pretty much screwed.

 

Advice and help is greatly appreciated.

Link to comment
Share on other sites

HI, first of all just wanna say hi to every1 im new to this forum though have recieved a lot of help thru the info posted here. i own an hp pavillion zd8225ca laptop which comes with the works.. i recently discarded windows xp media centre edition and have for the past 3 weeks been running the pc(no dual os) totally on mac osx 10.4.6 installed from dvd installer "Mac OS X 10.4.6 for Intel-PC" from rapidshare.

im happy to say that the pc is running wonderfully and those xp nuances are gone. i did face some post install problems though in that the battery meter wasnt showing but a 3rd party driver from wiki sorted that. my wifi and sound and everything except the graphics are running fine.

my screen and mobolity radeon X600 crad are capable of 1440x900 resolution but i havent been able to get the resolution to that level its just stuck on 1024x728 and i havent been able to find a solution or a driver. iv even tried altering the kext files and extension bundles, but to no avail. i would like to ask for help if someone can help me sort this out and also if anyone needs any help in installin the mac on the pc i would gladly help to the best of my ability taking into note that im an amateur at this stuff.

thanks and regards

Adi

Link to comment
Share on other sites

 Share

×
×
  • Create New...