Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
sysguru

10.7.3 boot menu not finding Mac os x partition

3 posts in this topic

Recommended Posts

Niresh10.7.3v2 Success full installation

My Pc config

* Motherboard: M5A78L-M /USB3
* Chipset: AMD 760G (780L)/SB710
* CPU: AMD FX 4100 

500 gb -sata - 4 partition

1 st - MAc os X
2 nd - Windows 8
3rd and 4th my files


I need to fix few things

1. I want to add boot loader for  duel boot

- I ve pathched DH4s but still not showing boot menu because i ve installed my windows 8 and 2nd partition w8 dominants in MBR i guess. so every time W8 booting.. for mac boot with Niresh dvd only but with flags its working. but its really annoying i want see the boot screen

 

so i tried install to boot loader

even i ve tried with Chameleon and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] boot menu. 
i could see the boot menu if i select Mac os ... its not booting...

but if i boot with DVD .."Kernel Cache"=\amd arch=i386 -v colors=32 boots very fast....

help me out in this



2. ATI Radeon 4000 driver .. this is my Motherboard chipset .. i don't have dedicated graphics card

3. My HDMI port Driver


help me to cross this bridge....

Thanks in advance

Share this post


Link to post
Share on other sites

Check your BIOS configurations. Remember to have SATA in AHCI mode.

The OS X disk shouldn´t have any Windows boot loader, so you can use Chameleon to dual boot.

HDMI sound doesn't work in AMD configs with Lion. It must work in Mountain Lion, but I haven't tested it yet.

 

The integrated GPU should work... but with little to no QE/CL...

I suggest investing in a HD 6450. That card works OOB.

Share this post


Link to post
Share on other sites

thanks to FaefLemon

 

me figured out .. for duel boot.. i ve installed chameleon .. and i ve edited plist. added some flag.. its working fine.. dh4 not working.. i ve installed fx_64 rc kernel

 

fixed audio and network.. issues... graphics driver.. me planning to buy Nividia quadro fx3800 card or gtx650ti 

 

i hope these two cards will work smoothly with that...

 

THanks

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×