Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
BaSsie86

MSI 790FX-GD80

2 posts in this topic

Recommended Posts

Hello All,

 

I having Snow Leopard working fully and have Snow Leopard Upgrade to Lion working fully good.

 

Now i will that all delete and new start Lion Mountain.

 

I Have osx86 AMD bootcd 10.8.3 and burn to 16x.

Start on boot working and i type

 

-v arch=x32_64 npci=0x2000 cpus=1 maxmem=2048 PCIRootUID=1 graphicsenabler=no

and

-v arch=x32 npci=0x2000 cpus=1 maxmem=2048 PCIRootUID=1 graphicsenabler=no

 

-v -f -x can not find mach_kernel

 

Bios

ACHI Enabled

SME Disabled
CMS Disabled

 

start and crash than reboot i can not problem find and having by Snow Leopard working good boot Nawcom.

 

 

I hope who can my tel how can i boot start no reboot.

Share this post


Link to post
Share on other sites

Sorry now working good.

 

i have to pirate download not working iso :( i have cd snow leopard install working than i have friends mountain lion cd and now working on my pc :D

 

AMD Boot CD 10.8.3 and 10.8.4 working :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×