Jump to content

Partially crippled OS X installation


1 post in this topic

Recommended Posts

I successfully installed OS X, if you can call it a success. The system will boot, although it's stuck on 1024 x 768 (surely just a driver issue). Unfortunately, there's a major problem where I can't load any drivers to fix the problem:

  • It doesn't mount any USB devices. I tried a flash drive and a USB hard drive. The hard drive's power LED turned on and the drive spinned up, but nothing happened on the system.
  • As soon as I plug in an Ethernet cable (it doesn't recognize my wireless card), the system effectively locks up. The menu bar and dock slide out of the screen, the circular "wait" animation appears, and cycles (slowly) forever.
  • The system is speedy in bursts of several seconds, but agonizingly slow for others. However, I suspect it's simply because there's no video acceleration and the CPU is getting hammered...although it's always reporting about 0% usage.

With the combination of these problems, I don't know of any way to actually get the drivers I need to fix the problems in the first place. I've tried booting with all combinations of the USB drive plugged in/unplugged, and the same with the network cable. I've also tried the boot option "platform=x86pc" (no difference). It does recognize the installation DVD when I insert it, but that would mean a lot of CD burning as I play around with getting drivers working.


I've also removed the kernel extension "AppleTPMACPI" (moved it from /System/Library/Extensions to my desktop).



Link to comment
Share on other sites


  • Create New...