Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
mosi

hp pb4520s: appleahciqueuemanager : : setpowerstate ... Still waiting for root device

1 post in this topic

Recommended Posts

i'm trying install osx on HP probook 4520s, i5-460m ATI Radeon mobility 4300/4500 , no GMA and no switchable graphic. i tried lot's of boot flags but always in verbose mode ends in :
DSMOS has arrived
no interval found for . using 8000000
still waiting for root device
i tried this flags: hp debug=8 ahcidisk=1
then it went further to this stage:
appleahciqueuemanager : : setpowerstate (0xffffff80082f0800, 2 -> 1) async took 132 ms
Still waiting for root device
whats going on? any solution?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×