Jump to content

Complete newbie help please alc888s audio problem

4 posts in this topic

Recommended Posts

Hey guys


I'm having real issues with Realtek ALC888s audio card. I believe the real issue is I have no idea what I'm doing. Very new to the hackintosh scene. Like I started looking at it this week. And only coming from a windows background.. I'm using iatkos ml2.... Everything works fine hardware wise except for this audio card. I have tried lots of different Kexts, had a few kernel panics and just rebuilt again....


I tried niresh version of ml 10.8.2 and the custom options on install had exactly realtek alc888s kext, nothing worked except for the audio card... Niresh build obviously has something different to iatkos build for my machine, anyone wiling to really guide a newb around, I would much appreciate the knowledge. My system spec below



Hp M9277.uk

CPU q6600 2.4ghz quad core intel

Ram 8gb ddr2 scram

Audio Realtek ALC888s

Motherboard ASUSTeK Computer INC. Benicia

BIOS American Megatrends Inc. 5.43


Link to comment
Share on other sites

Husaber, thanks man got it sorted. Didn't work with the alc kext in the steps so tried a few and it worked wi voodoo 2.8.0


Next issue, has there been any sucessfull fixes for iCloud, imessgae and App Store as I can't log into any of them?


Thanks again dude

Link to comment
Share on other sites


  • Create New...