Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Chris1976

Mouse lag and system slowdown with Skype

3 posts in this topic

Recommended Posts

I just installed ML 10.8 and everything seems to be ok, but when I use the webcam with skype, the mouse starts to lag like crazy. Sometimes it even just crashes the entire system. I tried Googling it but foung nothing conclusive. It can't be just me with this problem, can it?
 


Also, I had the same problem before with Logic Pro. I couldn't fix it so I did a fresh install. Now, LP is okay but Skype is buggy.

Share this post


Link to post
Share on other sites

BTW, my rig is:

 

Gigabyte ep-45-ud3r

Intel Q6600

4GB RAM

Nvidia GTX650

 

I installed OSX using Myhack installer and then used the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installer (Non-DSDT).

Share this post


Link to post
Share on other sites

Well, I solved it and it was relatively simple in the end - although it may have deeper implications for technical reasons. My mouse is a a wireless mouse with the USB dongle plugged into an external USB hub. I simply plugged the dongle directly into the back of the computer and the mouse lag seems to have gone! If it re-occurs, I will post again..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×