Jump to content

Always failed at last 4 minutes on ML installation

3 posts in this topic

Recommended Posts

Hi,I had a weird problem on Ml installation.


First,I tried to install 10.8.3 on hp dv6 7002tx(maybe only in China.i7-3612qm,hd4000+gt650m),but installer stop at last 4 minutes,proccessor bar stop move and mouse can't move too (like crashed).I waited over 30 minutes.But problem goes on.So I had to press power button to reboot.I tried 3 times,problem still occered.I opened the install logger,and found the installer stop at bellow operation everytime:

localhost OSInstaller[336]: PackageKit: update_dyld_shared_cache -root /Volumes/Mac OS/.OSInstallSandbox-tmp/Root

Then,I tried to install 10.8.4,at last 4 minutes,problem came again.


Last,I install 10.8.2.And this time,it successed.Then, it successfully upgrade to 10.8.4.


But same problem occered again when I reinstall 10.8.2 yesterday.


Anyboty met this before?

How can I fix it?

Thanks all.(forgive mine poor English^_^)




I had those kexts in E/E:








2.Replaced in E/L/E:

AppleAHCIPort.kext——To fixed dv6 7002 can't recognise the hdd.



<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
	<key>Graphics Mode</key>


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">

Link to comment
Share on other sites

How did you create your install disk?


I used a iso  that edited by some one in a chinese forum. then use a disk helper (can write mac os image to disk,maybe write by a chinese) to write iso file into a 6G size partition.And use Chameleon(2246) to boot from this partition and install.


May problem occered on  iso-->disk partition step?

Link to comment
Share on other sites


  • Create New...