Jump to content

(SOLVED) iCloud not working, why?


2 posts in this topic

Recommended Posts

I have just finished installing my new hack, everything works except for one thing - I can not log in to iCloud!

WHen I try I get the respond: This Apple ID is valid, but it´s not an iCloud Account. - but it is, I have used it millions of times before on my other macs and my iPhone.





My guess is it has something to do with a wrong UUID, I have tried a bunch of methods but can´t change it.

To make things a little more complicated, my hack here is running RAID0.

Please help, Im kind of stuck here :(

Link to comment
Share on other sites

Took me three days on my own because I had no replies, and finally it works!

Found a different way of dealing with it than other guides I have seen.

Reason for all the trouble was that I had used an old version of Chimera, the 1.11 from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].
Found out it is from before there was the so-called iCloud Fix build in.

So what I did was to install everything from scratch.
Chimera stand alone installer 2.1.1 first normal install, then followed by boot0 errors and had to inject boot1h manually.
Then after that ran into some SMC trouble because I did not have run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] yet, so ran [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and installed everything I needed except LAN, as I have better experinece by using a stand alone installer.
After that and a CUDA driver and voila everything runs smooth as butter!

I know this is not a full writeup, just to give an idea what solved my problem if others run into the same. There are plenty of guides out there explaining how to inject lets say the boot1h manually.


Link to comment
Share on other sites


  • Create New...