Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
friscos

Intel HD Graphics 2500

12 posts in this topic

Recommended Posts

Dopo svariate prove fallimentari con gli adattatori sono entrato in possesso di un vecchio monitor Acer max 1024x768 ma con uscita digitale dvi-D e senza caricare alcun kext con la 10.8.4 è arrivato il supporto nativo HD 4000..ora quello che non vedo è se il QE/CI è abilitato e come verificare

n6xh.jpg

 

u4bg.jpg

Share this post


Link to post
Share on other sites

Controlla che la barra sia traslucida, oppure se dvd player crasha, o se quando aggiungi un gadget sulla dashboard ci sia l'effetto onde.

Grazie pian, dalla barra si intravede lo sfondo sotto, se metto meno cercando di eliminare un gadget cominciano a tremare come se se la facessero sotto :D  (se è questo che intendi x onde) il DVD non c'è e piu che avvisarmi che è assente dvd player non si sbilancia...

 

Ma no esiste un modo meno approssimativo per fare questa verifica??

Share this post


Link to post
Share on other sites

@pianman

Non è che non lo trova il DVD non c'è proprio :lol:

@carbo178

Veramente youtube lo vedevo anche prima con i kext hd graphes 10.8 by mano, comunque adesso mi sembra tutto più preciso funge anche lo Stop e il sistema si carica in un attimo...

Share this post


Link to post
Share on other sites

Allora credo proprio che sei a posto.

A posto si fa per dire con questa carretta di monitor che si spegne ogni tanto :D ...cmq volevo segnalare lo strano caso che anche eliminando la stringa 7f000xxx del dispositivo dall' ocbp e liquidando il SMBios il sistema continua a mantenere il Qe/ci individuando in auto l'HD 2500, cosa assai curiosa considerando che di per se non dovrebbe avere il supporto.

pqwg.jpg

kqzn.jpg

Share this post


Link to post
Share on other sites

A posto si fa per dire con questa carretta di monitor che si spegne ogni tanto :D ...cmq volevo segnalare lo strano caso che anche eliminando la stringa 7f000xxx del dispositivo dall' ocbp e liquidando il SMBios il sistema continua a mantenere il Qe/ci individuando in auto l'HD 2500, cosa assai curiosa considerando che di per se non dovrebbe avere il supporto.

pqwg.jpg

kqzn.jpg

Non è che per caso hai attivo GE=Yes? Potrebbe darsi che nell'ultima versione del bootloader sia stata migliorata la compatibilità e quindi adesso viene iniettata correttamente.

Share this post


Link to post
Share on other sites

Non è che per caso hai attivo GE=Yes? Potrebbe darsi che nell'ultima versione del bootloader sia stata migliorata la compatibilità e quindi adesso viene iniettata correttamente.

Si il  GE è attivo altrimenti non si avvia neanche non parte l'ambiente grafico devo mettere -x, ho la versione di Chameleon-2251, ma non ho capito bene cosa andrebbe ad iniettare come da screen viene rilevata una HD2500 e in S/L/E non vedo kext che fanno riferimento a questa al contrario della Hd4000/3000....

 

Nel primo screen con la stringa del device in ...Plist viene ingannevolmente vista come 4000 e qui l'escamotage è chiaro.. ma dopo?

Share this post


Link to post
Share on other sites

Pro

 

Si il  GE è attivo altrimenti non si avvia neanche non parte l'ambiente grafico devo mettere -x, ho la versione di Chameleon-2251, ma non ho capito bene cosa andrebbe ad iniettare come da screen viene rilevata una HD2500 e in S/L/E non vedo kext che fanno riferimento a questa al contrario della Hd4000/3000....

 

Nel primo screen con la stringa del device in ...Plist viene ingannevolmente vista come 4000 e qui l'escamotage è chiaro.. ma dopo?

Probabimente qualcuno del gruppo chameleon deve aver aggiunto qualche stringa (tipo EFI) che inietta la scheda grafica correttamente, e la stessa cosa che è capitata a me quando ancora osx non aveva il supporto per hd4870, ErmaC compilò chamaleon in modo che con il mio vend id e device id venisse iniettato il giusto framebuffer e la scheda fosse riconosciuta perfettamente.

Share this post


Link to post
Share on other sites

ciao friscos posso chiederti un favore come ai fatto ad attivare i qe/ci sul intel hd 2500 che mi sta facendo dannare  io riesco con mountain lion cambia risoluzione  ma il problema e che non mi fa muovere il mouse e usare la tastiera per accedere il login... che flag ai usato? che efi string? che distro? o retail ? GRAZIE DEL SUPPORTO

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×