Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
iLlusion

DRMStatus: iTunes/Apple Store Content Access Problem. Content playback may be disabled on this computer. You can continue to use the machine, but you

1 post in this topic

Recommended Posts

Hi everyone,

 

I have the following error:

 

image_zps83ab12af.jpg

 

I've tried npci=0x2000/3000 with -f, -v and x, one by one and combined, but it doesn't work.

I tried an SMBios.plist and a FakeSMC.kext referring to a Macmini 5,1 but nothing improves!

I've also tried several posts everywhere here and in other forums, like the ones with -s and mkdir or cd, but they do nothing or are not recognized or something.

It just won't let me get to the installation screen!

 

My specs are here.

 

Any lights on this issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×