Jump to content
InsanelyMac Forum
Sign in to follow this  
Sen

Dell Dimension E520 Restart after bootloader

Recommended Posts

Hey chaps, I have a dimension E520 desktop in which my colleague gave me. And it originally comes with a pentium d processor. Which i made several changes to it by upgrading the processor to a core 2 duo quad, put a nvidia 8500gt graphic card and update the bios. So i install iATKOS L2 to it and been using for half a year. So currently the hard drive is full and i upgrade it and i intend to install install mountain lion to it. But when i put the disc, at the bootloader, i select F8 and use the bootflag -v but it restart. So im not sure what causes it to restart. I have tried niresh ml distro and has the same problem as well. Thanks. I will appreciate you guys help :)

Share this post


Link to post
Share on other sites
Advertisement

You mean by using the arch=i386 kernal flag? I thought mountain lion doesnt support/boot into 32 bit?

Share this post


Link to post
Share on other sites

But nevertheless i have tried according to what you have said, and it says cant fit arch=i386.. So you reckon what should i do? Thanks

Share this post


Link to post
Share on other sites

But i presume if its has issue with x64, then why can lion be run? Anyway i would prefer using distro instead of retail method as i done before retail using other computer and had lots of issue. Thanks. I hope someone more knowledgeable than me could chimp in and help. If all else fail, then i reckon i would build a hackintosh by buying those necessary/compatible parts like motherboard and etc. :)

Share this post


Link to post
Share on other sites

Never mind, i think i will try the retail method. But you guys reckon retail method will work based on my description?

Share this post


Link to post
Share on other sites

Ok chaps, i just try the myhack method which is using retail method and usb flashdrive. And it the same thing, it restart. So im not sure what causes it. I mean i have core 2 duo quad processor.

Share this post


Link to post
Share on other sites

I tried. But in a normal hackintosh, if boot into verbose mode it will show lots of stuff but I try to use this to boot into verbose mode, after bootloader it shows a black screen and restart. I've tried different kernel flag such as -x, ncpi=0x2000 and graphicsenabler=no to no avail.

Share this post


Link to post
Share on other sites

it should work. what u need is dsdt modded likely... to remove onboard vga from it.

i havent tried lion or mountain on these older dells.. so im not sure.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×