Jump to content

Well the download finished, one failed install down. ? to go.


1 post in this topic

Recommended Posts

System Spec (in relevent device detail)



Asus A8N-E - Socket 939 AMD

Athlon64 4200+

BIOS Rev 1013 (latest)

DDR1, 333MHz

NForce 4 Ultra chipset,

Realtec ALC850 8-Channel CODEC Audio chipset

Two IDE Drives (both primary on each IDE channel)

One SATA DVD Burner


Graphics Card:

Gigabyte 8800GT 512MiB


OS Installation Notes


First Install:

iPC's 10.5.6 PPT5 Universal Final DVD Install Disk:

Just tried a bunch of settings to see what it was all about.


500GB MBR 75GB called "MacOSx86" formatted HFS+J & rest called "ACROSS" formatted FAT32

Installed in around the 45 minutes

Coudn't locate a system disk on reboot not the standard BIOS message, something reported a boot0 error... so by that I'm guessing it didn't see Chameleon? I didn't get a screenie.


Second Install

iPC's 10.5.6 PPT5 Universal Final DVD Install Disk:

Basically ticked fewer "Fixes and Patches", and actually documented what I selected.



So after those items, I got no love, same error at boot-time (again didn't write it down). So Third Time coming:



Secondary IDE Channel has a 320GB split into 2 partitions = 1st 68GB called "VISTA_SYS" as FAT32 & rest is named "MOTORCROSS" as FAT32.

Link to comment
Share on other sites


  • Create New...