Jump to content

CPU Temp Operating


1 post in this topic

Recommended Posts

Ok So I Have been struggling with getting my hardware and temp monitor to work and I had the usual Sopeech error thing which switching from Kathy to Bruce solved. I Also downloaded the Speedit.Kext and installed rebooted and it works shows temp of 31-34 degrees Celcius which is what my cpu's run at in Vista.


Still having a USBEhci/Uhci issue on startup something about duplicates but I don't have any issues with my High speed or low speed USB Port all front and rear ports operate normally. However when in sleep mode the only way to get back to the desktop is to press the power buttton. A Minor issue if you ask me but looking through the lspci.txt I found that some of my perifials run on mode 2 and some on mode 3 so that may have somehting to do with it.


UPDATE on Intel Ethernet. So if I disable my D-Link card the mouse goes all screwy, I Haven't tried removeing the card from my system yet but I see it as a minor issue having 2 Lan Cards working. Something I will continue working on. If anyone else has the problem just running the one card let me know and I will try to come up with a valid somlution but as for now unless anyone asks I am going to leave my system running on 2 lan cards. BTW I have defaulted to the Intel Gigabite Lan card and have seen considerable improvements in speed, so I am thinking that the D-Link was only running at 10mb/s instead of 100mb/s.


UPDATE on Gaming I am about to get Halo installed here this afternoon and will be able to report on Graphics and gaming for the Hackintosh XPS420. So Far some 2d games work fine but I have not had the opportunity to test any 3d games since I Updated my system for the USB and Chipset specific mods. I Will let everyone know how it turns out.


UPDATE as of 13:52 Hours CST(Games) I Got Halo installed and patched for no-cd via 2.0.3 patch, Runs fine at 1680x1050 4xFSAA Advanced Pixel Shaders some minor glitches in shadows but I am not sure if I have the latest OpenGL Drivers installed game runs smoothly on my GeForce 8800 GTS card and frame rates seems steady at 60fps. I am about to check the Jedi Knight II: Jedi Outcast Demo which I hope will have better game play since it is an OpenGL game to begin with. More to come on this venture.


UPDATE 14:57 Hours CST(Games) Confirmed Jedi Knight II works better in Rosetta than Halo works as a universal Binary. Gameplay is ancient and typical of the era in which the game was created, very smooth and graphics run very well on my setup.



Rant Concluded!

Link to comment
Share on other sites


  • Create New...