Jump to content

HP dv1410 - Wireless shares... where are thou?


1 post in this topic

Recommended Posts

Discovered some issues when using wireless networking.


Local servers, both Mac and Windows just would not show up in the left pane of the Finder window. This was never an issue using cabled network, but that kind of makes a laptop a bit disabled. I went out and bought a MSI 54Mbit MiniPCI card with Bluetooth to make wireless work.


Searching the net for answers on what could cause these servers to not show up I discovered it was quite a common problem, but nobody had a real solution. Just a bunch of guesses, and some fixes worked, but just for a short time or until the next reboot. Also a lot of them involved trying to hack around the settings. I felt this was not the right way to go. I do not think Apple made such a big mess of things that there was not a setting I could just change.


Apparently these troubles were brought on by Leopard. Everybody reported that their Tiger never had this problem. Likely problems were Firewall settings or the latest addition of changes I made to my laptop - adding the PowerManagement bundle to make the battery icon and power savings work properly. However, neither of these was the problem. The Firewall was off, like the default setting in Leopard.


The problem was easily solved. Disabled IPv6 if your network does not fully support it. Apples Base stations apparently support IPv6 well enough that you likely will not have a problem, but in my custom network of FreeBSD firewalls, Windows servers and NetGear routers, all which have IPv6 disabled since I have no use for it. Well here it makes a difference.


Open up your System Preferences, click on Network and then select the appropriate network interface(s) and click the Advanced button. Use the drop-down menu for Configure IPv6 and select Off. Apply and save the changes.


Now just wait a minute or two, and you will most likely see your servers return.


The laptop now backs up fine to my other Macs shared volume using Time Machine. And all shares are easily available. Seems to have worked perfectly here since I changed the settings. I made the same changes to my other wired Mac just to be sure.

Link to comment
Share on other sites


  • Create New...