Jump to content

Day One


1 post in this topic

Recommended Posts

Last week I finally started to tackle the OSX86 project I have wanted to do for so long--to install Mac OS X on a PC. I want to install OSX on a seperate hard drive from my Windows XP installation because I don't want to touch that OS right now. I need it for school and stuff. I've been lazy all year and finally went out and bought a dedicated hard drive for this project. When I've been working on the installation, I've just completely disconnected my Windows drive so I won't accidentally erase it.


I am running an AMD Athlon 64 3000+ CPU

1 GB of RAM

ATI All-in-wonder 9600XT Video Card

120GB Western Digital Hard Drive

The copy of OSX is 10.4.5 its a DVD that a friend gave me


The first thing I did was to boot up the install DVD. I formatted the drive and installed the OS. Everything seemed to be going ok until I rebooted. I got a b0 error. After doing some research I learned that the b0 error has something to do with the OS not assigning the proper partition to boot from (even though there was only one partition on the drive.) I found a workaround on the OSx86 Project Wiki site here: http://wiki.osx86project.org/wiki/index.php/B0_error. The problem was everytime I booted into the install DVD after that, it would freeze up or tell me that I needed to restart before I was able to complete the workaround. I tried it several times and even tried reformatting and installing again, but I had the same problem. I eventually gave up and called it a night.


There was one strange thing that happened while I was working on this. I was being stupid and disconnecting and reconnecting one of my hard drives while the computer was powered on. When I was plugging in the power to the drive I accidentally touched the wrong connecter to the wrong pin and it sparked and the computer immediately shut off. My guess is that the power supply has some sort of built-in safety device where if it detects a power surge it will shut off. Everything seemed to be ok afterwards except for one of my USB peripherals. I have a remote control for my video card that uses a USB reciever. The reciever seemes to not be working anymore. I wonder if it got fried in my little HD accident. It seemes strange to me, however, that that one little device would stop working, but everything else is ok. The only other device I had plugged into the USB at that time was my printer, which has its own power supply. I wonder if since the USB reciever is powered through the USB port, if that allowed it to get damaged somehow. I don't know. I'm going to try plugging it into a different computer to see if it works, but if not I might have to replace it. :dev:


Next time I'm going to try reformatting and installing again to see if I have better luck.


I read a quote on one of the forums somewhere (I couldn't find it again) that I liked, I changed it a little bit and put it up on my wall, I might claim it as my own.


"Just remember, a Mac IS a PC, just with a fancy case and an over-glorified operating system."


It's true, since Macs have gone to Intel, the ONLY thing different about the architecture of the computers is the OS.

Link to comment
Share on other sites


  • Create New...