Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
palamosteliaro

[SUCCESS] Asus P9X79 Pro - 3930k - GTX 670

9 posts in this topic

Recommended Posts

Complete Success. Cheers! :thumbsup_anim:

 

ScreenShot2013-06-11at110252AM.png

 

System Specs:

Mobo: Asus P9X79 Pro (latest BIOS 4005)

CPUS: Intel 3930k (6 Cores - 12 Threads active - OCed @ 4.8GHZ)

RAM: Corsair Vengeance 16GB

VGA: Asus GTX 670 2GB (Full 3d Acceleration)

Kext for Audio, Network, from Mountain Lion

Latest Chameleon Bootloader, Extra Folder from previous Mountain Lion installation

Installation done on Vertex 2 SSD GUID Partition Table.

Share this post


Link to post
Share on other sites

Can you post your Extra kext specifications? Or a zip?

Thanks in advance

Share this post


Link to post
Share on other sites

Hi,

 

I'm sorry for asking it. But our sytems are nearly the same except RAM. I've kingston X.M.P. DDR3 But i don't think that would be so challenging.

 

I'm trying over and over with the same system. I can't get in to install screen on either [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] nor myHack represented installer USB.

 

I've red all documents about it but i can't even get the installation proccess.

 

I'm not familiar with UEFI Bios so I can't be sure whether there is something wrong there?

 

If you've some time, could you post the steps? Not in every detail just the key operations.

 

Thank you.

Share this post


Link to post
Share on other sites

Yes i finally installed. But The only this two execption;

 

Realtek ALC898 HD Audio, and USB 3.0 support... Everytime i try to hack ALC898 com.apple.HDA...etc. fails or kernel panics. I've an audioless and usb 3.0less mac now. :(

 

Yes there is 6 core/12 virtual core, all ram mounted and working properly and GTX670 with Cuda enabled works...

 

Anyway my mouse scroll goes wrong. But it doesn't matter for now.

 

 

System Specs:

Asus p9x79 pro

Nvidia GTX 670 2GB DDR5

Kingston X.M.P. 2133 DDR3 RAM (16GB)

5400 RPM 500 GB Seagate 2,5 inches drive SATA2 (i prefer using ssd on win) may be later i could use on mac.

GUID PARTITION

Share this post


Link to post
Share on other sites

I finally got my P9X79 Pro up and going. If anybody needs help I don't mind helping.

 

My Specs:

Intel E5-4640 Xeon cpu (8-cores 16-threads)

P9X79 Pro motherboard

16GB RAM G.Skill RipJaws

EVGA GTX 660 2GB video card

Mac OS X 10.9 Vanilla install

Share this post


Link to post
Share on other sites

I finally got my P9X79 Pro up and going. If anybody needs help I don't mind helping.

 

My Specs:

Intel E5-4640 Xeon cpu (8-cores 16-threads)

P9X79 Pro motherboard

16GB RAM G.Skill RipJaws

EVGA GTX 660 2GB video card

Mac OS X 10.9 Vanilla install

 

Can you recommend me some documentation about installation of audio kext? Which I need to install ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×