Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
adrian_dsl

Installation problems

Recommended Posts

Hi all,

I'm trying to install osx lion 10.7.4 on following hardware:

 

GA-73PVM-S2H F9E BIOS

Intel E2180

2GB RAM

ATI 4850

500GB Samsung SATA HDD

 

I created a bootable USB stick formated with mbr scheme and mac os journaled file system and restored Baseimage.dmg image to it , also installed chameleon and extralion.pkg to usb like in this tutorial

Here's the problem

post-1176398-0-52044900-1370531456_thumb.jpg

post-1176398-0-55499400-1370531476_thumb.jpg

Any help is apreciated

Share this post


Link to post
Share on other sites
Advertisement

What's on your chameleon.boot.plist? Have you tried booting with GraphicsEnabler=No? Did you install any extra kext, like nullcpupowermanagement?

Share this post


Link to post
Share on other sites

I can't find chameleon.boot.plist in extra folder but i have com.apple.boot.plist and it contains

<plist version="1.0">

<dict>

<key>Instant Menu</key>

<string>Yes</string>

<key>Kernel</key>

<string>mach_kernel</string>

<key>Kernel Flags</key>

<string>-v</string>

<key>Rescan</key>

<string>Yes</string>

<key>SMBIOS</key>

<string>smbios.plist</string>

</dict>

</plist>

 

I tried with -GraphicsEnabler=No and same result, i have installed nullcpupowermanagement and alc889a kext.

Share this post


Link to post
Share on other sites

I've managed to get to the installer screen but i have a ps/2 mouse and it doesn't work.

I tried t o put ps2 kexts in extra/extensions on my usb also in S/L/E but still doesn't work.

What i'm doing wrong?

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×