Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
alex5230

[Aiuto] Mountain Lion e HP G62

13 posts in this topic

Recommended Posts

Buona domenica a tutti! :)

Ho un notebook hewlett-packard g62 (b99sl) e avevo intenzione di installare osx mountain lion in quanto mi si è rotto il macbook air e non ho la disponibilità di comprarne un altro o farlo riparare. Ho scaricato dall'appstore osx ML e ho fatto tutta la procedura dell' InstallESD, l'ho masterizzato su dvd DL e l'ho inserito nel pc. Ho anche masterizzaro un chamelon boot fatto apposta per fare il boot di ML dato che solo il cd da bios non partiva. Adesso il cd parte ma va subito in kernel panic come nella foto. Cosa devo fare? Ho già fatto un paio di hackintosh ma l'installazione è sempre andata liscia. Grazie in anticipo del supporto ;)

 

ps: allego anche un file con tutta la descrizione hardware del pc

caratteristiche.txt

post-939220-0-12503500-1368952306_thumb.jpg

Share this post


Link to post
Share on other sites

ancora kernel panic. Comunque ho cercato un pò su internet e molti dicono è un problema diffuso sui laptop hp, e questo per colpa del bios (insydeh2o) e che si dovrebbe settare il sata su ahci. Mi hanno anche parlato di Lapic kernel fix. Avete informazioni riguardo questo? Comunque mi sto procurando una chiavetta usb perchè voglio tentare l'installazione anche da usb

Share this post


Link to post
Share on other sites

Con il bootloader Enoch e il relativo pacchetto non hai bisogno del lapic kernel. Usa questo da chiavetta usb o magari il Vaso di Pandora, che con quello personalizzi tutta la chiavetta di installazione.

Ciao

Share this post


Link to post
Share on other sites

ho provato ad eseguire il tutto da usb e mi da lo stesso errore. Comunque ho capito, e ne sono sicuro, che il problema è il sata non settato su ahci. Solo che io ho il bios bloccato e non so come fare a sbloccarlo! Conoscete un sito dove sono disponibili questi bios moddati? (Il mio è un insydeh20 v3.5 f.37)

Share this post


Link to post
Share on other sites

Si, parte il logo della mela, ma dopo qualche minuto compare la schermata in foto (foto 2). Scusa la risoluzione ma sono con un blackberry al momento.

post-939220-0-07326600-1369429607.jpg

post-939220-0-61648100-1369429620.jpg

Share this post


Link to post
Share on other sites

L'installazione parte!!! Ma non visualizzi correttamente. Avvia con -x -v e vediamo cosa succede. Oppure anche con GraphicsEnabler=No -v rispetta le maiuscole!

Share this post


Link to post
Share on other sites

Ok ho provato ad avviare con -x -v e non riscontro errori ma comunque torno a quella schermata con le righe. Anche avviando con GraphicsEnabler=No torno a quella schermata

Share this post


Link to post
Share on other sites

questa è la scheda video intel graphics integrata

Si ho creato la chiavetta con Pandora, e ho selezionato 1024x768x32 (se non sbaglio)

post-939220-0-38363700-1369582401_thumb.png

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×