Jump to content

Error on boot - The disk you inserted was unreadable by this computer


stepsboy
 Share

4 posts in this topic

Recommended Posts

Hi Guys,

 

My install of MacOSX86 is working great now Have full 1900x1200 resolution with CI & QE both enabled.

Whenever i boot into OSX (i'm dual booting with WindowsXP using Bootmagic) I get the error below.

post-57180-1159512365_thumb.jpg

My system specs are below:

Asus P5GD2 Deluxe MB

Pentium 4 Prescott CPU (3.2Ghz but showing in OSX as 3.6Ghz)

Onboard CMedia Audio (worked without any modification required)

Marvel Yukon Ethernet (worked without any modification required)

Gigabyte X300SE PCIe Graphics (Required Callisto_b008 to do 1900x1200 resolution)

Dell 2407 24" LCD Panel (Used Callisto_b008 and hardware device ID to get working at native resolution)

Pioneer DVR-108 DVDRW Drive (fully functional)

Logitech Cordless KB and Mouse (working fine no modification required)

 

Any ideas on why I get this error on booting OSX?

Link to comment
Share on other sites

 Share

×
×
  • Create New...