Jump to content
InsanelyMac Forum
xalp

ML with mach_sse42_only: lots of kxld[com.apple.*]: In interface com.apple.* of __kernel__. couldn't find symbol *

Recommended Posts

The messages are gone after upgrading to 10.8.3. Guess it might have something to do with symbols from other components in the update getting embedded in the kernel, or similar. I'm leaving this question here just in case it could be useful to other users.

______________________________________________________________________________________

 

Hello all,

 

I installed ML on this old computer (check sig) using the Install Mountain Lion app from the App Store + myHack and mach_sse42_only with the patched corecrypto.kext. I manually edited OSInstall.mpkg to lower the minimum memory check to 1GB.

 

I noticed during boot of the installation media a lot of log traces like this one:

 

kxld[com.apple.iokit.SCSITaskUserClient]: In interface com.apple.kpi.iokit of __kernel__. couldn't find symbol __ZM8IOMapper18_RESERVEDIOMapper3Ev

 

With many different values for com.apple.* and the symbol name.

 

The installer ran fine, and the installation is also running OK. However, I'm also getting these log traces when booting the installation.

 

Does someone know what do they mean, what effects can they have, and what can be done about them, if there is something?

 

Didn't have time to test the installation thoroughly, but it seems everything is fine. Just wanted to make sure if something can be done about this before tuning kexts for hardware support.

 

Thanks!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×